Author Topic: Troubles with ubuntu  (Read 6695 times)

0 Members and 1 Guest are viewing this topic.

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Troubles with ubuntu
« on: March 13, 2010, 09:33:03 pm »
I'm having trouble installing Ubuntu, first off i tried using wubi in windows all went ok up until i had restart computer, done as i was told click restart (as i have windows also installed gave me boot menu).

I input my boot password and select Ubuntu from the menu, ok going great so far, i get the ubuntu logo fading in and out for bout 30 seconds then my monitor goes click, and throws up this error message " 93.0 Khz / 58.5 Khz - Frequency out of range try other resolutions "

Done some digging around the net, found sudo commands to change xorg etc but non of which helps as i haven't gotten to install it fully yet, downloaded a program for windows HWInfo32 and looked up my monitor details and checked the frequency ranges - Horizontal Frequency: 30 - 86 Khz, Vertical Frequency: 50 - 160 Khz - so the frequency for horizontal (assuming 93.0 khz on error message is horizontal) is set too high.

So my question is how can i change the frequency during install i read it will give me a list of video modes i can use trouble is monitor is giving out before i even reach that far, any help would be gratefully recieved hope i have provided you with enough info bout as much as i can get.

P.s i also downloaded live cd and burnt that to disk instead of running the install try to run ubuntu live and that also threw up same error message.

GFX: nVIDIA GeForce 7300 GT AGP
Monitor : Some random thing picked up on a job once. (EDIT:Proview Technology 986)

Posted this over in ubuntu forums few weeks back but know one really answered so heres hoping you guys can figure it out :) alternatively i can get another distro just liked look of ubuntu

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #1 on: March 13, 2010, 11:07:00 pm »
When your monitor blanks with that messege, try one of these key combinations

'Ctrl' + 'Alt' + '+'   to scroll through the resolutions
'Ctrl' + '+'  or 'Ctrl' + '-'   similar process to above, but changes up/down
'Ctrl' + 'Alt' + 'Backspace'   kills/restarts X server

BE AWARE - The last one of these key combos 'can' cause data loss, so try it on a LiveCD boot rather than an actual install first.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: Troubles with ubuntu
« Reply #1 on: March 13, 2010, 11:07:00 pm »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #2 on: March 13, 2010, 11:11:08 pm »
When your monitor blanks with that messege, try one of these key combinations

'Ctrl' + 'Alt' + '+'   to scroll through the resolutions
'Ctrl' + '+'  or 'Ctrl' + '-'   similar process to above, but changes up/down
'Ctrl' + 'Alt' + 'Backspace'   kills/restarts X server

BE AWARE - The last one of these key combos 'can' cause data loss, so try it on a LiveCD boot rather than an actual install first.

Ok will do just finishing off burning mint to CD and then ill try the above commands and ill post back what happens :)

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #3 on: March 14, 2010, 01:33:58 am »
I'm am replying to this via ubuntu :) the ctrl + alt + -/+ worked, although still gave me problems best screen ended up with a ghosted desktop I had 2 desktops hard to figure out which desktop had the actual install boxes :P also let me "scroll" down loads to  ::) ,  eventually got it sorted though and went to system > admin > hardware drivers and installed the nvidia drivers from there reset and logged in with no problems only problem I have now is, the resolution is set to 1600 x 1200 and even if I set it to my normal resolution of 1024 x 768 and apply the changes after reset it goes back to 1600 x 1200 but I'm sure after googling a bit, I can find a cure :)

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #4 on: March 14, 2010, 01:36:31 am »
Glad that worked for you... if you can't find anything, give us a shout  :)

Try the key combos to change your resolution, and see if it 'sticks' after a reboot... I doubt it but worth a try.
« Last Edit: March 14, 2010, 03:30:07 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: Troubles with ubuntu
« Reply #4 on: March 14, 2010, 01:36:31 am »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #5 on: March 14, 2010, 01:44:32 am »
Glad that worked for you... if you can't find anything, give us a shout  :)

Try the key combos to change your resolution, and see if it 'sticks' after a reboot... I doubt it but worth a try.

No luck with key combos this time however i noticed a box that says save to x configuration file so i click it then says " Failed to parse existing X config file '/etc/X11/xorg.conf'! " time to google :)

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #6 on: March 14, 2010, 01:54:42 am »
There is NO xorg.conf file in Ubuntu 9.10 by default

Are you adjusting the screen resolution manually with nvidia-settings?

In that case, you might wanna try setting it with :
System > Preferences > Display.

If you get;
It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vendor's tool instead?

Just click NO, and set the resolution.
« Last Edit: March 14, 2010, 01:57:43 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #7 on: March 14, 2010, 01:57:04 am »
Are you adjusting the screen resolution manually with nvidia-settings?

In that case, you might wanna try setting it with :
System > Preferences > Display.

If you get;
It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vendor's tool instead?

Just click NO, and set the resolution.

yeah did that but couldnt parse the config file any way tried your idea and got this error message

VALIDATION ERROR:  Data incomplete in file /etc/X11/xorg.conf.
Undefined Device "(null)" referenced by Screen "Default Screen".

Code: [Select]
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection
- my xorg file

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #8 on: March 14, 2010, 02:06:04 am »
see if this helps -

1) open a terminal
2) sudo mv -i /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
3) sudo touch /etc/X11/xorg.conf
4) sudo nvidia-settings
5) hit "save configuration"

also check this youtube video -
« Last Edit: March 27, 2010, 07:00:25 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: Troubles with ubuntu
« Reply #8 on: March 14, 2010, 02:06:04 am »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #9 on: March 14, 2010, 02:24:40 am »
tried that didnt work where those links go lol i was gonna try one of those seemed like a good idea :P
« Last Edit: March 14, 2010, 02:30:57 am by goldendragonuk »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #10 on: March 14, 2010, 02:31:11 am »
think i may have done it

1) open a terminal
2) sudo mv -i /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
3) sudo nvidia-xconfig
4) sudo nvidia-settings
5) hit "save configuration"

Not much different from yours apart from step 3

Now to test and relog
« Last Edit: March 14, 2010, 02:36:47 am by goldendragonuk »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Awards
Re: Troubles with ubuntu
« Reply #11 on: March 14, 2010, 02:37:06 am »
yay that worked a combination of items from various posts lol but got there in the end

my new xorg.conf file now looks like

Code: [Select]
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  ([email protected])  Sun Feb  1 20:25:37 UTC 2009

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  ([email protected])  Fri Aug 14 18:33:37 PDT 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Proview"
    HorizSync       30.0 - 86.0
    VertRefresh     50.0 - 160.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "Unknown"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "1024x768 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Thanks for all your help :) think ill stick around here i may learn a thing or two :)

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal