Author Topic: lost connection to web browser  (Read 3167 times)

0 Members and 1 Guest are viewing this topic.

Offline zeontech

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
lost connection to web browser
« on: March 15, 2011, 06:58:32 am »
Hi all,
new to linux but managed to download and install skype on my acer aspire one. It worked.! however following a download of the latest updates I have lost my web browser and email connections to the web. Skype still connects and also the "Live update" facility. Any thoughts?  ::)

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: lost connection to web browser
« Reply #1 on: March 15, 2011, 11:56:50 am »
I take it you are using Linpus Lite?

and which version of Skype did you install?
ie. talk me through how you installed Skype, and where you got it from.

Does Firefox even open now? .. or does it open just not display webpages?
« Last Edit: March 15, 2011, 12:57:39 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline zeontech

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: lost connection to web browser
« Reply #2 on: March 15, 2011, 01:42:08 pm »
Hi mark and thanks for responding. I am running Linus Lite and have Skype 2.0 for Linus which I downloaded following a hint in this forum. None of my browsers will open onto the web.

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: lost connection to web browser
« Reply #3 on: March 15, 2011, 01:44:13 pm »
You'll need to try to describe the problem a bit better.

What do you mean by "None of my browsers will open onto the web"

Do you mean, Firefox won't even start up?
or
Do you mean, Firefox WILL start up, but won't display a web page?

If Firefox won't even start up... see your other thread:
http://linuxforums.org.uk/netbooks/acer-aspire-one-ao150/

Which other browsers have you tried? (I didn't think there were any others in Linpus Lite).

Does ANYTHING connect to the web? .. you say skype will still connect, and system updates still connect, is that correct?

Did you get the "static" version of skype?

What did you do to "install" it?, as it doesn't *really* require installation. (try to be specific)

What were you doing just prior to the web not working... ie. was the "update" you talk about, a skype update, or a system update?
« Last Edit: March 15, 2011, 02:05:09 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline zeontech

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: lost connection to web browser
« Reply #4 on: March 15, 2011, 04:13:46 pm »
I found this advice on Linux Forums. The word Skype is a link to a web site which downloads Skype.sh.zip to the desktop or download folder. I followed the instructions and it installed itself with the minimum of input from myself "Download Skype. Right click on downloaded package and click on 'Extract' -- 'Extract all'. Open Extracted folder and double click on skype.sh file. A dialog box will pop up. Click Ok and reboot machine after successful installation.
I have tried what was suggested on the other thread but it only works one time only. Mozilla rewrites its original file which will not open at present. When renamed old it works.
The Skype application is working as I have tested it with another computer in a different room and they connect with no trouble. The "live update" link to the linux update centre is also working as I have been informed this afternoon that my system is up to date.
Is there a 'restore' point within Linux?

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: lost connection to web browser
« Reply #5 on: March 15, 2011, 04:35:47 pm »
When Firefox opened the once, where you asked anything about a GoogleToolbar addon? .. if so, see my response in your other thread:
http://linuxforums.org.uk/netbooks/acer-aspire-one-ao150/msg39622/#msg39622
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal