Author Topic: Maxtor Black Armour Linux driver  (Read 11160 times)

0 Members and 1 Guest are viewing this topic.

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #15 on: March 29, 2011, 09:27:56 pm »
Anybody have an idea why I have problems with it in 10.10 and not 10.04?
Life is for living.  RIP Keith Floyd.   ;)

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18208
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #16 on: March 29, 2011, 10:41:55 pm »
Try this... in Truecrypt, go to Setting>Preferences>System Integration (tab) and put a tick in

Kernel Services:
"Do not use kernel cryptographic services"
« Last Edit: March 29, 2011, 10:45:16 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #17 on: March 29, 2011, 10:43:46 pm »
Thanks Mark.  I'll try that in the morning,
Life is for living.  RIP Keith Floyd.   ;)

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18208
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #18 on: March 29, 2011, 10:45:48 pm »
Let me know if it works. :)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #19 on: March 29, 2011, 10:48:04 pm »
Yes, will do. Thanks for your help once again.  :)
Life is for living.  RIP Keith Floyd.   ;)

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #20 on: March 30, 2011, 03:27:41 pm »
Hi

I have tried the above but all I get is this..........

device-mapper: remove ioctl failed: Device or resource busy
Command failed


And the disk is constantly spinning.
« Last Edit: March 30, 2011, 03:32:55 pm by Toonman »
Life is for living.  RIP Keith Floyd.   ;)

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18208
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #21 on: March 30, 2011, 03:42:55 pm »
Most people seem to suggest the above solution fixes the issue...

Have you rebooted after changing that setting and tried again ?

I've seen a workaround...

Code: [Select]
sudo umount /media/truecrypt8
(truecrypt8 may be a different directory... you'll have to look)
Then unmount from the Truecrypt GUI
« Last Edit: March 30, 2011, 03:59:46 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #22 on: March 30, 2011, 03:45:23 pm »
Now that seemed to work.  let me reboot and see what happens.
Life is for living.  RIP Keith Floyd.   ;)

Offline Toonman

  • Hero Member
  • *****
  • Posts: 904
  • Karma: 15
  • Freeing the World form the Microsoft scurge!
    • View Profile
    • Awards
Re: Maxtor Black Armour Linux driver
« Reply #23 on: March 30, 2011, 03:49:33 pm »
Ta Dah!!!!!

Works properly now>  :)

Thanks Mark
Life is for living.  RIP Keith Floyd.   ;)

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal