Author Topic: Mobile broadband dongle with Acer Aspire One running Linpus Lite  (Read 2869 times)

0 Members and 1 Guest are viewing this topic.

Offline taeasz

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Has anyone had success using the ZTE MF112 dongle supplied by 3 network on the AA1?

It was a simple 'plug and play' operation when my friend used it on his Macbook, but the Mobile Partner on the AA1 didnt recognise it. To be fair it does not mention Linux on the 3 dongle box, only use with MS Windows or Mac.

Any advice on this or about success with using broadband dongles from other mobile networks on the AA1 would be much appreciated.

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Mobile broadband dongle with Acer Aspire One running Linpus Lite
« Reply #1 on: May 25, 2011, 07:54:00 pm »
I think getting it to work on Linpus Lite is going to be difficult to say the least... maybe this will help:
http://www.aspireoneuser.com/forum/viewtopic.php?f=42&t=5813&hilit=zte#p84554

Try that, and let us know if you get any errors.

Your other options are to change to a Linux distro that was released *after* the MF112 dongle came out :) and has a more up to date network manager.

Or get rid of it and get an E585 Mifi .. More info here:
http://linuxforums.org.uk/hardware-compatibility/3-mifi-and-ubuntu-compatability/msg37862/#msg37862
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline taeasz

  • Jr. Member
  • **
  • Posts: 13
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Mobile broadband dongle with Acer Aspire One running Linpus Lite
« Reply #2 on: May 26, 2011, 02:02:04 pm »
Thanks again for the advice Mark.

I think I will go for the Mifi option, it sounds like a much simpler approach for Linpus Lite users.

p.s. the Firefox 4.0.1 installation that you helped me to install is working fine with no crashes or problems. Makes web browsing much easier and has far more options to customise than the original FF2.  :)

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal