Author Topic: Getting the bottom panel back in Unity  (Read 2676 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18147
  • Karma: 473
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Getting the bottom panel back in Unity
« on: July 09, 2011, 01:12:46 pm »
If like me, you miss the bottom panel in Ubuntu's new Unity interface.... you can have it back ;)

Hit
Alt+F2
enter
gnome-panel
and hit Enter

This will add BOTH old (classic) panels back... but the top panel is on top of the Unity global menu panel.

So you will want to right-click the top panel and select delete this panel... at first I tried the autohide feature, hoping this would allow me to have BOTH top panels, and choose between them, but after opening a window or application that uses the global menu, the classic panel refused to unhide :(

Still... there's nothing to stop you adding whatever panel applets you require to the bottom panel :)

If you want the system to boot with this enabled... just add gnome-panel to the Startup Applications.

You can terminate it with:
Code: [Select]
killall gnome-panel
or by logging off and on again (unless you've added it as a Startup Application of coure).
« Last Edit: July 09, 2011, 01:45:18 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal