Author Topic: Finally got around to networking the house  (Read 44969 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #165 on: August 05, 2012, 09:15:23 pm »
Doesn't matter .. for some reason I thought the 500GB and 250GB drives were (originally) /dev/sda and /dev/sdb respectively .. as I said it's unimportant.

OK, now to sort out the swap partition .. can you send the output from:
Code: [Select]
sudo blkid
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #166 on: August 05, 2012, 09:19:22 pm »
Doesn't matter .. for some reason I thought the 500GB and 250GB drives were (originally) /dev/sda and /dev/sdb respectively .. as I said it's unimportant.

OK, now to sort out the swap partition .. can you send the output from:
Code: [Select]
sudo blkid

[email protected]:~$ sudo blkid
[sudo] password for pooky2483:
/dev/sda1: LABEL="12.04Boot" UUID="86fe3809-17a6-412c-be0a-250f6f29fa41" TYPE="ext4"
/dev/sda2: UUID="03b9f227-9f5c-4abc-a50b-74ecc1590f44" TYPE="swap"
/dev/sdb1: LABEL="Drive3" UUID="40d97c21-aec9-48ed-a089-082c41024994" TYPE="ext4"
/dev/sdc1: LABEL="Home" UUID="959cb526-06f8-4d5d-bec2-a6b42f438b07" TYPE="ext4"
/dev/sdc5: UUID="e56dad6b-358f-4948-b51f-4abce81f50b1" TYPE="swap"
/dev/sdd1: LABEL="Drive4" UUID="1e72a175-851f-43c3-a251-241d0e3800a7" TYPE="ext4"
[email protected]:~$

I'd like them named, if possible;
12.04Boot
Drive2
Drive3
Drive4

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

The Linux Community Forum

Re: Finally got around to networking the house
« Reply #166 on: August 05, 2012, 09:19:22 pm »

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #167 on: August 05, 2012, 09:39:35 pm »
One thing at a time ..

OK, run:
Code: [Select]
sudo cp -v /etc/fstab /etc/fstab.backup
then
Code: [Select]
sudo gedit /etc/fstab

Find the 4 lines that read

Code: [Select]
# swap was on /dev/sda5 during installation
UUID=e56dad6b-358f-4948-b51f-4abce81f50b1 none            swap    sw              0       0
# swap was on /dev/sdb2 during installation
UUID=03b9f227-9f5c-4abc-a50b-74ecc1590f44 none            swap    sw              0       0

and edit them to read:-

Code: [Select]
# swap was on /dev/sda5 during installation
# UUID=e56dad6b-358f-4948-b51f-4abce81f50b1 none            swap    sw              0       0
# swap was on /dev/sda2 during installation
UUID=03b9f227-9f5c-4abc-a50b-74ecc1590f44 none            swap    sw              0       0

SAVE the file .. REBOOT .. and send the output from:
Code: [Select]
mount
and
Code: [Select]
free
« Last Edit: August 05, 2012, 09:42:00 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #168 on: August 05, 2012, 09:47:54 pm »

Code: [Select]
mount

[email protected]:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/pooky2483/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=pooky2483)
[email protected]:~$

Quote
Code: [Select]
free

[email protected]:~$ free
             total       used       free     shared    buffers     cached
Mem:       3082840    1524460    1558380          0      39104     639468
-/+ buffers/cache:     845888    2236952
Swap:      2879484          0    2879484
[email protected]:~$

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #169 on: August 05, 2012, 10:08:33 pm »
Okey dokey then .. that's the 12.04 install sorted .. now for mounting your other hard drives.

Where you're saying you want them to be "named"

12.04Boot
Drive2
Drive3
Drive4

You're actually thinking in Windows terms .. ie. the drive "label".

The "label" is unimportant in Linux .. what IS important is where they are "mounted" and what "name" you give to the mount point.

So .. the 12.04Boot (as you called it) doesn't need a mount point .. it is already mounted at /

I'm taking it you want to create 3 mount points:-

/media/Drive1
/media/Drive2
/media/Drive3

and mount the other drives to those mount points ?

If so .. which of the 500GB, 1000GB, and 2000GB drives do you want as "Drive1", "Drive2", and "Drive3" ?

I'm after a response from you like

Drive1 = 500GB
Drive2 = 1000GB
Drive3 = 2000GB
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: Finally got around to networking the house
« Reply #169 on: August 05, 2012, 10:08:33 pm »

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #170 on: August 05, 2012, 10:13:37 pm »
Okey dokey then .. that's the 12.04 install sorted .. now for mounting your other hard drives.

Where you're saying you want them to be "named"

12.04Boot
Drive2
Drive3
Drive4

You're actually thinking in Windows terms .. ie. the drive "label".

I'm after a response from you like

Drive1 = 500GB
Drive2 = 1000GB
Drive3 = 2000GB

Yep, thats exactly what I want.

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #171 on: August 05, 2012, 10:37:15 pm »
Okey dokey .. run these 3 commands:
Code: [Select]
sudo mkdir /media/Drive1
sudo mkdir /media/Drive2
sudo mkdir /media/Drive3

Now open fstab for editing again:
Code: [Select]
sudo gedit /etc/fstab

Find the 4 lines that read:-

Code: [Select]
# Mounted Drives
#/dev/sda1 /media/Home ext4 defaults,user,locale=en_GB.utf8 0 0
#/dev/sdc1 /media/Disk3 ext4 defaults,user,locale=en_GB.utf8 0 0
#/dev/sdd1 /media/Disk4 ext4 defaults,user,locale=en_GB.utf8 0 0

and make them read:-

Code: [Select]
# Mounted Drives
/dev/sdc1 /media/Drive1 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdb1 /media/Drive2 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdd1 /media/Drive3 ext4 defaults,user,locale=en_GB.utf8 0 0

SAVE the file .. and run:
Code: [Select]
sudo mount -a
(if there's any output from that command, post it in your next response)

Now send the output from:
Code: [Select]
mount
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #172 on: August 05, 2012, 10:47:18 pm »
Only got this far;
[email protected]:~$ sudo mkdir /media/Drive1
[sudo] password for pooky2483:
[email protected]:~$ sudo mkdir /media/Drive2
[email protected]:~$ sudo mkdir /media/Drive3
mkdir: cannot create directory `/media/Drive3': File exists
[email protected]:~$ sudo gedit /etc/fstab
[email protected]:~$ sudo mount -a
mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

[email protected]:~$

Code: [Select]
sudo gedit /etc/fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdb1 during installation
UUID=86fe3809-17a6-412c-be0a-250f6f29fa41 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
# UUID=e56dad6b-358f-4948-b51f-4abce81f50b1 none            swap    sw              0       0
# swap was on /dev/sdb2 during installation
UUID=03b9f227-9f5c-4abc-a50b-74ecc1590f44 none            swap    sw              0       0
# Mounted Drives
/dev/sdc1 /media/Drive1 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdb1 /media/Drive2 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdd1 /media/Drive3 ext4 defaults,user,locale=en_GB.utf8 0 0

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #173 on: August 05, 2012, 10:48:15 pm »
Code: [Select]
mount

[email protected]:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/pooky2483/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=pooky2483)
/dev/sdd1 on /media/Drive4_ type ext4 (rw,nosuid,nodev,uhelper=udisks)
/dev/sdc1 on /media/Home_ type ext4 (rw,nosuid,nodev,uhelper=udisks)
gvfs-fuse-daemon on /root/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev)
/dev/sdc1 on /media/Drive1 type ext4 (rw,noexec,nosuid,nodev,locale=en_GB.utf8)
/dev/sdd1 on /media/Drive3 type ext4 (rw,noexec,nosuid,nodev,locale=en_GB.utf8)
[email protected]:~$

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

The Linux Community Forum

Re: Finally got around to networking the house
« Reply #173 on: August 05, 2012, 10:48:15 pm »

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #174 on: August 05, 2012, 10:55:16 pm »
Post the output from:
Code: [Select]
ls -a /media

and the contents of:
Code: [Select]
gedit /etc/fstab
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #175 on: August 05, 2012, 11:02:38 pm »
Post the output from:
Code: [Select]
ls -a /media

[email protected]:~$ ls -a /media
.  ..  12.04Boot  Drive1  Drive2  Drive3  Drive4 Drive4_  Home  Home_
[email protected]:~$

Quote
Code: [Select]
gedit /etc/fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdb1 during installation
UUID=86fe3809-17a6-412c-be0a-250f6f29fa41 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
# UUID=e56dad6b-358f-4948-b51f-4abce81f50b1 none            swap    sw              0       0
# swap was on /dev/sdb2 during installation
UUID=03b9f227-9f5c-4abc-a50b-74ecc1590f44 none            swap    sw              0       0
# Mounted Drives
/dev/sdc1 /media/Drive1 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdb1 /media/Drive2 ext4 defaults,user,locale=en_GB.utf8 0 0
/dev/sdd1 /media/Drive3 ext4 defaults,user,locale=en_GB.utf8 0 0

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #176 on: August 05, 2012, 11:14:54 pm »
Run (even if they error, just move on to the next one):
Code: [Select]
sudo umount /media/12.04Boot
sudo umount /media/Drive1
sudo umount /media/Drive2
sudo umount /media/Drive3
sudo umount /media/Drive4
sudo umount /media/Drive4_
sudo umount /media/Home
sudo umount /media/Home_

Now run:
Code: [Select]
sudo mount -a
(if there's any output from that command, post it in your next response)

Now send the output from:
Code: [Select]
mount
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #177 on: August 05, 2012, 11:31:06 pm »
Code: [Select]
sudo mount -a

[email protected]:~$ sudo mount -a
mount: wrong fs type, bad option, bad superblock on /dev/sdc1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

mount: wrong fs type, bad option, bad superblock on /dev/sdd1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

[email protected]:~$

Code: [Select]
mount

[email protected]:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/pooky2483/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=pooky2483)
gvfs-fuse-daemon on /root/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev)
[email protected]:~$


Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #178 on: August 05, 2012, 11:43:57 pm »
run:
Code: [Select]
sudo gedit /etc/fstab

comment out the last 3 lines so they read:

Code: [Select]
# /dev/sdc1 /media/Drive1 ext4 defaults,user,locale=en_GB.utf8 0 0
# /dev/sdb1 /media/Drive2 ext4 defaults,user,locale=en_GB.utf8 0 0
# /dev/sdd1 /media/Drive3 ext4 defaults,user,locale=en_GB.utf8 0 0

SAVE the file, and REBOOT

Once rebooted, do NOT mount any drives .. just open a terminal and send the output from:
Code: [Select]
mounts

and
Code: [Select]
ls -a /media
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2104
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Awards
Re: Finally got around to networking the house
« Reply #179 on: August 05, 2012, 11:51:27 pm »
Code: [Select]
mouns
[email protected]:~$ mounts
No command 'mounts' found, did you mean:
 Command 'mount' from package 'mount' (main)
 Command 'mount' from package 'loop-aes-utils' (universe)
mounts: command not found

Code: [Select]
mount
[email protected]:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/pooky2483/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=pooky2483)
[email protected]:~$

Code: [Select]
ls -a /media
[email protected]:~$ ls -a /media
.  ..  12.04Boot  Drive1  Drive2  Drive3  Drive4  Home
[email protected]:~$

Kubuntu 18.04LTS 64bit|KDE 5.47.0|Plasma 5.12.19|QT 5.9.5|Linux 5.4.0.54-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal