Author Topic: Installation problems  (Read 8116 times)

0 Members and 1 Guest are viewing this topic.

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #30 on: December 30, 2011, 06:09:47 pm »
Ok, I'm trying that now, but it seems to be taking a long time on one line, "ldconfig deferred processing now taking place", is this normal? It's been about 15 minutes so far

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #31 on: December 30, 2011, 06:24:14 pm »
I don't know .. on a hard drive NO that's not normal .. but give it time, it's bound to take longer on a USB stick than a hard drive.

How large did you make the persistence file during creating the LiveUSB stick ? .. is it possible you've run out of space ?

If necessary .. reboot (which will probably leave the LiveUSB corrupt) .. recreate the LiveUSB .. and we'll try installing fglrx without the updates first.
« Last Edit: December 30, 2011, 06:27:17 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #32 on: December 30, 2011, 06:54:27 pm »
I'm not entirely sure what happened, but the system crashed and now it won't boot, I think it may have become corrupt as you said, so what should I do now?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #33 on: December 30, 2011, 07:13:11 pm »
I take it you mean the LiveUSB won't boot .. but the hard drive will.

recreate the LiveUSB.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #34 on: December 30, 2011, 07:23:40 pm »
Yeah, sorry, and ok, that's done now

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #35 on: December 30, 2011, 07:33:26 pm »
Boot to te LiveUSB and see what happens if you run:
Code: [Select]
sudo apt-get install fglrx-updates

then reboot to the LiveUSB when finished.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #36 on: December 30, 2011, 11:58:43 pm »
Sorry, I can't actually do that without the system crashing, corrupting the USB stick, it's happened four times now, are there any other ways to do it?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #37 on: December 31, 2011, 01:26:13 am »
Leave it with me, I'll check tomorrow on the best procedure for installing the proprietary ATI drivers(if they aren't being offered in additional drivers), and we'll do it on the hard drive installation.

Meanwhiles, can you check if booting with the nomodeset option set makes a difference in graphics quality.

As I mentioned in this posting:
http://linuxforums.org.uk/index.php?topic=9835.msg70533#msg70533
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #38 on: December 31, 2011, 01:29:56 am »
Ok, I'll try that now, thank you so much for all this help

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #39 on: December 31, 2011, 01:34:17 am »
My page isn't like that, do I have to create a LiveCD for that?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #40 on: December 31, 2011, 01:38:45 am »
What do you mean ?

You have to hit a key during the boot process to get to that screen .. read the page .. if you still can't get to the screen with the F6 option, I'll make an 11.10 LiveUSB myself tomorrow and post instructions .. but I'm off to bed now.

Try hitting the Shift key as soon as your PC starts to boot Ubuntu.
« Last Edit: December 31, 2011, 01:43:07 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #41 on: December 31, 2011, 01:42:02 am »
Ah right, sorry, I was confused because I don't get a loading screen like the one described on that site, it must be something to do with the way it's glitching up, but I'll give it a go now, thanks

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #42 on: December 31, 2011, 02:00:34 pm »
Can you open a terminal and send me the output from these commands:

Code: [Select]
uname -srp
and
Code: [Select]
lspci -nn | grep VGA

Can you also tell me if the hard drive installation (not LiveUSB) is usable if you switch to Unity 2D.

You can switch to Unity 2D by booting to Ubuntu, but when you get to the login screen (where it asks for your password), click the little cog icon next to your username, and select "Unity 2D" .. then login as normal.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline alexishbob2

  • Jr. Member
  • **
  • Posts: 23
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Installation problems
« Reply #43 on: January 02, 2012, 12:09:39 am »
Sorry, I actually can't get it running long enough to open the console any more and hard drive installs just don't work. I think I'm going to give up for now and hope that the problem is fixed somewhere down the line. Sorry for wasting your time, but thank you so much for all your help.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Installation problems
« Reply #44 on: January 02, 2012, 12:14:04 am »
Up to you, but you could try the older 10.04 LTS version (Long Term Support), until April when the next LTS version is released (12.04).

You can download the ISO from here:
http://releases.ubuntu.com/lucid/

Either way, you're welcome :)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal