AAO A110 : Usb/SDcard port problem [SOLVED]

Hello everyone ! :smiley:

Fristly, my nickname is Sezag, I’m 29 years old, from the north of France and a wonderfull Noob in Linux. :-
( sorry if my english is not really good )

I’ve found your website by cherching on google for an alternative OS for my Acer Aspire One (linux linpus lite) and Peppermint 4 seems really great.
But before installing that, i need to save all my pictures and the machine dont read any SD card or Usb key…

Can you help me please ?
Thanks a lot.

Sezag

Have you created a Peppermint 4 LiveUSB stick yet ?

[EDIT]

Nearly forgot … welcome to the forum …

and your English beats the heck out of my (non existent) French :slight_smile:

I’m downloading Peppermint 4 right now.

[EDIT]

Thank you :wink:

Well once you’ve created the LiveUSB stick, we can use that to access your files and copy them to a second USB stick or SD card.

Great news ^^

My download will finish in 20mn.
I come back when the LiveUSB stick is ready (in a half hour i think)

Okey dokey :slight_smile:

It’s ok the LiveUSB stick is ready.

and I have the http://linuxforums.org.uk/index.php?topic=11109.msg87330#msg87330 Open.

I’m listenning to you Master :smiley:

Sorry Sezag, I got called away for a while.

Are you able to boot from the LiveUSB and select “Try Peppermint” ? … do you end up at the Peppermint desktop ?

If so, if you click the “menu” buttton on the bottom panel (taskbar) and select “File Manager” … is the internal SSD/HDD listed in the left hand column ?

No problem. ^^

Yes ! All is perfect. I managed to recover my pictures and after a little test I’m installing peppermint4 with your tutorial.
Thanks a lot. :smiley:

You’re most welcome … and well done :slight_smile:

How can I write “Solved” on the title ?

Go to the FIRST posting in this topic, and click the “Modify” button and change:-

Subject: AAO A110 : Usb/SDcard port problem (SOLVED)

Then click the “Save” button :slight_smile:

Done ^^

Thanks :slight_smile: