[ABANDONED] Need help creating a dual-boot laptop (Win10 & Kubuntu14.04)

Okay, set it to UEFI mode with secureboot disabled.

Windows should boot when you turn it on right ?

If so, boot to the Kubuntu LiveUSB by hitting F9 just after turning on the PC and selecting the USB stick as the boot device.

Once booted into a Kubuntu Live session from the USB stick, post the output from:

sudo fdisk -l


sudo blkid


efibootmgr -v
sudo fdisk -l

WARNING: GPT (GUID Partition Table) detected on ‘/dev/sda’! The util fdisk doesn’t support GPT. Use GNU Parted.

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x916d7395

Device Boot Start End Blocks Id System
/dev/sda1 1 1953525167 976762583+ ee GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/sdb: 125.1 GB, 125061562368 bytes
255 heads, 63 sectors/track, 15204 cylinders, total 244260864 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00034972

Device Boot Start End Blocks Id System
/dev/sdb1 * 64 244260863 122130400 c W95 FAT32 (LBA)

sudo blkid

/dev/loop0: LABEL=“Kubuntu 14.04.4 LTS amd64” TYPE=“iso9660”
/dev/loop1: TYPE=“squashfs”
/dev/sda1: UUID=“F278-E036” TYPE=“vfat”
/dev/sda3: LABEL=“Windows” UUID=“B0DE0ED6DE0E94AE” TYPE=“ntfs”
/dev/sda4: LABEL=“Windows RE tools” UUID=“48520F8A520F7BC6” TYPE=“ntfs”
/dev/sda6: UUID=“3bef93e3-009e-4af0-acc2-f2aaf0860c17” TYPE=“ext4”
/dev/sda7: UUID=“bd7838f8-8ac0-456a-99bf-0a001eb445e6” TYPE=“swap”
/dev/sdb1: LABEL=“MULTISYSTEM” UUID=“70C6-7CFF” TYPE=“vfat”

efibootmgr -v

The program ‘efibootmgr’ is currently not installed. You can install it by typing:

sudo apt-get install efibootmgr

Reading package lists… Done
Building dependency tree
Reading state information… Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/28.4 kB of archives.
After this operation, 103 kB of additional disk space will be used.
Selecting previously unselected package efibootmgr.
(Reading database … 107288 files and directories currently installed.)
Preparing to unpack …/efibootmgr_0.5.4-7ubuntu1.2_amd64.deb …
Unpacking efibootmgr (0.5.4-7ubuntu1.2) …
Processing triggers for man-db ( …
Setting up efibootmgr (0.5.4-7ubuntu1.2) …

efibootmgr -v

Fatal: Couldn’t open either sysfs or procfs directories for accessing EFI variables.
Try ‘modprobe efivars’ as root.

Hey Mark, You there?
I posted what you requested in my last post.
Hope you can help.


Try this, boot to Kubuntu 14.04.4 64bit from your LiveUSB (in UEFI mode), open a terminal and run these commands in sequence:

sudo mount /dev/sda6 /mnt


sudo mount /dev/sda1 /mnt/boot/efi


for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done


sudo chroot /mnt


grub-install /dev/sda --target=x86_64-efi



then hit Ctrl+D to exit the chroot environment. (the prompt should change back to $)

Close the terminal and shut down the PC

Remove the LiveUSB

Turn ON the PC

did it boot ?

Mark, I did all your instructions and it still just booted to the GRUB Terminal screen.

Are you able to boot to Windows ?

If so, how ?

I’ve decided to wipe Window$ and do a new install of Kubuntu.
I have grown sick of seeing ‘(Not Working)’ at the top of the window of the program I was currently using and having to run clean up loads of times.