Access to Window 10 files

We run Peppermint 6 on both an AcerAspire 1 and an old Fujitsu Amilo Pro. Until a couple of monthe ago both computers happily accessed the shared files (and printer) on the Windows 10 computer simply by accessing the network through the file manager application. No password or joining the workgroup required. After applying an update to the Acer, the network shows the Windows computer but it does not accesse it, instead the Acer askes to log in to the workgroup. Providing the correct workgroup password didn’t work. Meanwhile the not upgraded Amilo was fine. On udating the Amilo, the same problem arose.

The Windows machine remains accessible through an Android tablet, again win no requirement for joining the workgroup.

Sorry I can’t help with dates of upgrades as the facilities are only occasionally used so the problem was not immediately apparent.

Can you help?

IP address obtained from router and confrimed from Andriod connection

Logon screen pops up requiring password

Do you know the IP address of the Windows machine ?

If so, what happens if you enter


in the file manager address bar and then hit enter … are you still prompted for a password ?

IP address obtained from router and confrimed from Andriod connection

Logon screen pops up requiring password

Have you already turned off password protected sharing in Win10


and have you tried using your Windows login credentials ?

Yes, password protection sharing has been turned off.

Following the info in the link you provided, I set up a local login on the Windows 10 mchine with password ( previously no password was used) and then used that password when the workgroup login was requested. It worked!!

I’m now puzzled at a different level as the Andriod machine logs in without any password.

I seem to remember when I was looking for a solution that Windows 10 disliked login without password and a registry change was needed to fix it. I’ll see if I can find the item again.

If you have any thoughts I’d be interested to hear.


Maybe the Peppermint box isn’t in the same workgroup as the Win10 PC ?

The final solution appears to lie within Windows, so I suggest this item is closed.

Thanks for your assistance in getting me working again, I’ll do some Windows digging.