Acer Aspire One zg5 AOA110 and things You can do to them? I need Advice

I Am trying to give the old girl a New Lease of Life and was just wondering what weird, Whacky and Wonderful Things People have done to there Acer’s I Desperately want to install A Bigger Drive but am Struggling Dramatically its Embarrasing lol

I have Upgraded it to 1.5Gb Ram so Far and That is it and Changed Os From the Discontinued Linpus Lite Linux (Diabolical) To Peppermint 5 (Phenominal). I Want More Space to Run the Netbook as a Emulator and 8GB just will not do for this Task! :stuck_out_tongue:

Every Other Drive I have tried to Install in to it I just get No Bootable Device and End up having to put the 8GB Drive back in :frowning:

I have seen an E-sata mod done on another Forum which looked Pretty Cool But how do-able is that to a not so Professional like me?

Can Standard Sata Be Installed on to the Motherboard? The List is endless so I will let the Discussion Begin and Start Hearing some of Your Projects.

Any Help is Appreciated

Many Thanks
Nathan Milnthorpe

I no longer have my AA1’s they both died and became more than they’re worth to fix.

At one point I had a 1.8" HDD in one, but it lasted about a month before starting to make a horrible whining noise so I went back to an aftermarket 16GB SSD and a 32GB SDcard.
(then the 16GB SSD packed up … inevitable really considering the SSD’s for an AA1 don’t support TRIM or much in the way of wear levelling)

Really I’d have to suggest you simply stop spending money on it … you can pick up something like a 14" Dell Latitude E5420 for about £80 second hand now which is WAY WAY WAY more powerful (core i3) and being a business class Dell not only are they built like a tank and easy to work on, but like say a Ford Fiesta you can get (new or second hand) bits for them very cheap because of the numbers that were sold.

There’s also the fact that the AA1 is 32bit only … and most Linux distros are going to be dropping 32bit soon.

The AA1 was a great bit of kit for a while, but they’re no longer worth maintaining I’m afraid … specially when you consider drives for them are WAY too expensive because of their non standard format.

Thank You Mark I was Considering Looking in to something a Bit newer to be Honest just dont want to let the old Girl go haha, May be a Case of Having to though. Will Go On Ebay and have a look at my Options :stuck_out_tongue:

Where are you located ?

Malvern, Worcestershire

The other Annoying Thing I keep Having is the Ipod Locks on the Drives I buy when not stated that they are out of an Ipod GRRR lol

I have a Dell D430 you can have if you wanna pay the postage ?

Core2Duo 32GB SSD … only 2GB RAM (maxed out) but it’s stupid quick compared to an AA1 running Peppermint … and again a business class Dell so built like a tank.

Postage would probably be around £20(ish) … your call.

OOOOOO I would be Extremely Interested. The D430 has Great Specs. I could Do something Next Friday with you about this Laptop as I get Paid Then and Would Bank Trnasfer You the Money Straight over:-)

I have the D630 Which I Use for Other Purposes and Again A Great Laptop. On the Dreaded Windows though unfortunately as I need to Run Certain Programs Linux just Dont have yet ( I say yet Because it will happen lol)

Sure, PM me when you’re ready and I’ll prepare it for postage now.

PM me your address.

Here’s a photo I just took of it.

I am also Going to give Plugging in this 80GB Hard Drive a Go now see if it does read it and if not I give up lol

Will Let all Know the outcome as I may have had the Ribbon cable Seated Wrong

There’s a good chance because those ribbons are a PITA to get right.

Is the drive recognised in the BIOS ?

BTW, I’ll bung Peppermint 8 on the Baby Dell for you in OEM mode … so you just need to give a username and passwword and you’ll have a fresh install
(you know … kinda like Windows PC’s come new)

I removed the background in the photo above because the missus moaned about the state of the living room :))

Your a Star Thank you and haha Women ayy. I watched a Video and It seems I may have had it installed Wrong. Have never Checked to see if Bios has Read it just comes up no bootable Device lol. Will have to Check through Bios. Going to start The Strip down after me Cuppa and Would you like me to post to you when i am in the first stages see if we can crack this one together? lol

Yeah if it’s recognised by the BIOS it should work … so that’s the best way to check if it’s connected properly.


You can post as you go if you wish, but I can’t guarantee I’ll be around to answer immediately … gotta go out in a bit.

Thats Absolutely not an issue its an ongoing project lol so no rush really lol

ok so my Bios still wont read it :frowning:

ok so my bios wont read it still. Have plugged the ethernet cable in to see if pci express can find it

Still no luck :frowning: Yet another Drive locked Down by Apple me Thinks

Carried on Playing and Bios has now Found the Drive :slight_smile:
What to do next?

Sorry got called away…

If the drive is now listed in the BIOS, just try a standard install letting Peppermint use the entire drive.
(be sure to use a 32bit version of Peppermint)