Adobe Flash Player

I have Mint 17.2 64 bit. Up to today I have been able to play videos on the BBC News site without any problem. Today when I tried to play one I get a message saying Flash player needed to play this video - download now. When I click the download nothing happens. I can’t understand why this has happened, as far as I know I haven’t altered anything. Is there an alternative video play I can use? I would appreciate some advice. Thank you.

Which web browser ?

and what’s the output from:

dpkg -l | grep flash

Firefox and:

graham@graham-HP-ProBook-455-G2 ~ $ dpkg -l | grep flash
ii adobe-flashplugin 1:20160712.1-0ubuntu0.14.04.1 amd64 Adobe Flash Player plugin
ii libhal1-flash 0.3.1 amd64 Compatibility library to allow playback of Flash DRM content
ii mint-flashplugin-steam 11.2.202.460 amd64 Flash plugin for Steam
graham@graham-HP-ProBook-455-G2 ~ $

It’s OK. I have solved the problem, the plugin for some reason was disabled.

Okey dokey :slight_smile:

Maybe very interesting to read:

https://blogs.adobe.com/flashplayer/2016/08/beta-news-flash-player-npapi-for-linux.html#sthash.3gR3RhEv.xDQ7iuge.dpuf