Adobe release a new 64bit Linux flashplayer plugin.

Adobe have just released a new 64bit (and 32bit) “Flash Player “Square” Preview Release”, 10.2

http://labs.adobe.com/downloads/flashplayer10.html

Available for Linux in both 32bit and 64bit versions… although its a “preview” release, it seems more stable than the last 64bit version.

Installation instructions here:

Ahh, this looks promising!

I use 64-bit Flash and relaible playback at the moment is pretty much hit & miss. Perhaps this will rectify that…

Yeh, my missus uses Facebook a LOT and was non-too-happy :wink: (to the extent she was begging me for Windows back) … with the previous 64bit flashplayer plugin most of the games would greyscreen… this one seems fine, so far.

So definitely worth a go.

When I say “begging”, I really mean “threatening divorce” :o

Yup, works for me! Excellent!

I installed the new plugin, but 4oD (via You Tube or Chan 4 web site) is still broken on my laptop (Ubuntu 10.04, 64-bit). Black box, lots of waiting, no video. Not yet tried it on my other machine (Arch).

Does 4oD work for anybody else using the latest plugin?

Just tested it… 4oD is working for me in Chrome with the new flashplayer plugin :slight_smile:

tested it with the first things to hand (so no reflection of my viewing habits :wink: ):

and
http://www.channel4.com/programmes/ugly-betty/4od#3121186

[EDIT]
this is on Ubuntu 10.04 64bit, Chrome 6.0.472.59, about:plugins states flashplayer plugin as - Shockwave Flash 10.2 d161

Works fine in Firefox 3.6.9 too, and 4oD stuff from youtube.

Yup, both links work for me …

Ubuntu 10.10, 64-bit Chrome version 6.0.472.62, Shockwave Flash 10.2 d161

Thank you both for that.

I’ll have a play with it tomorrow and see what the problem is.