Advent 8315 (SOLVED)

Tried to install Peppermint 5 on this machine today.

CPU Intel Core 2 Duo T5300 (1.73GHz)
Chipset Mobile Intel 945GM Express
Memory 2GB DDR2 PC2-4200 SODIMM (2 Memory Slots. Max 4GB)
Hard Drive 120GB Hitachi HTS542512K9SA00 ***

Booted fine from live USB so did not expect too many problems.

First install crashed about halfway through.

Re-formatted HDD to Ext4 and tried again and exactly the same. :‘( :’(

HMmmmm will try installing from live DVD…crashed again.

Booted back into live USB and checked Disk…It said Disk OK but had 5 bad sectors .

Could that be the problem…?.

Jocklad.

Tiz possible I suppose … if the bad sectors are all in the same place on the drive, you could test the theory by manually partitioning the drive in half, then installing to the second half … if you get my meaning.

Does it always appear to fail at the same time ? … what does it say it’s doing when it fails ? … are there any error messages ?

Did you check the md5sum of the ISO image ?

Are you choosing to download updates as part of the install ? … maybe try without.

From the LiveUSB … what’s the output from

inxi -F

peppermint@peppermint ~ $ inxi -F
System: Host: peppermint Kernel: 3.13.0-29-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Five
Machine: System: DIXONSXP product: Calistoga & ICH7M
Mobo: Intel model: MPAD-MSAE Customer Reference Boards version: 03 Bios: Phoenix version: D3C91 date: 02/14/2007
CPU: Dual core Intel Core2 CPU T5300 (-MCP-) cache: 2048 KB flags: (lm nx pae sse sse2 sse3 ssse3)
Clock Speeds: 1: 800.00 MHz 2: 1733.00 MHz
Graphics: Card: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics Controller
X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
GLX Renderer: Mesa DRI Intel 945GM x86/MMX/SSE2 GLX Version: 1.4 Mesa 10.1.3
Audio: Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture ver: k3.13.0-29-generic
Network: Card: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945
IF: wlan0 state: up mac: 00:1b:77:8c:e6:cd
Drives: HDD Total Size: 168.0GB (0.4% used) 1: id: /dev/sda model: Hitachi_HTS54161 size: 160.0GB
2: USB id: /dev/sdb model: Cruzer_Orbit size: 8.0GB
Partition: ID: / size: 1004M used: 28M (3%) fs: overlayfs ID: swap-1 size: 2.14GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 53.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 133 Uptime: 7 min Memory: 260.2/2006.6MB Client: Shell (bash) inxi: 1.9.17
peppermint@peppermint ~ $ inxi -F

Quote:Tiz possible I suppose … if the bad sectors are all in the same place on the drive, you could test the theory by manually partitioning the drive in half.

Thanks Mark will try that tomorrow.

The MD5 was checked and ok.

It seemed to crash about the same point each time.

Tried it both ways with updates during install.

Jocklad

Nothing in the hardware jumps out as being potentially problematic.

How about the other questions ?

There was an error message but system crashed to quickly to copy it.

Jocklad

Next time you try installing, install from the Live session desktop … then if the install crashes but the Live session is still working there may be a log of the install (hopefully including the error message) in /var/log

Will do.

Thanks Mark will let you know how it goes.

jocklad :slight_smile:

I changed the HDD on this laptop this morning and installed Peppermint 5.

It installed no problems at all.

The fault must have been with the HDD.

Lappy now flying along on Peppermint 5.

Thanks again for your help Mark.

Will mark this as solved.

Great to hear … cheers Jocklad :slight_smile: