audio recorder for Linpus

Know any high-quality audio recprder for Linpus Lite? Want wave- or at least 2 megs/min MP3

Try Audacity… it’s in your software repositories, so to install, open a terminal enter:

sudo yum -y install audacity

Audacity homepage:


Couldn’t seem to find some files- but was downloading something that I should ahve stopped. Tried it again, and it tried to install (without having requisite files, I think) and then just hung. Sorry forgot to copy
the terminal output… How does one install this directly- if it’s right- newest fedora version: audacity-1.3.14-0.5.fc16 | Build Info | koji

I seem to remember, I tried this simple fix a long while ago and it didn’t work then either

Firstly,your link points to the latest build of Audacity for Fedora 16 … if Linpus is unable to install the dependencies for its own version of Audacity, you stand NO chance with this version.

Secondly, try this:

sudo yum -y install fedora-release




sudo rpm -U rpmfusion-free-release-8-6.noarch.rpm


sudo yum -y install audacity

And lastly … I know I keep saying this, but you could install Audacity or any other software with a few mouse clicks in PeppermintOS … lets count them.
Menu (click) System Tools>Software Manager (click) Searchbox (click) enter “audacity”, select Audacity item (click), select “install” button (click) … installed and working (and a recent version of Audacity too).

Maybe I have bigger problem- it did fall off desk 1/2M and clatter on floor 2 days ago. Here is output:
No it didn’t copy.

On first fedora install, downloaded 3-4 files- then got a “segmentation error” on attempted install. Then when tried it again, it tried to install, and then hung again without finishing for 5 minures till I closed terminal.
Have a feeling might have damaged or corrupted files- is there a way to erase what I did and start anew? Without risking removing vital system files, that is? I don’t understand a blanket instruction, like install fedora- release. Isn’t that going to do a massive update, or only some newest files? if something does actually take several minutes, do warn us, after a minute or so w no apparent activity, I’m convinced whatever you’re doing has failed.

Nope, that first command is only to add the fedora repository to your sources list …

Why ? … what’s happening with your AA1 now ?

Well, it’s just hanging (doing nothing for 5 minutes) on that first fedora install instruction. Everything else works fine. That just updates the newest files, right?

No it was supposed to update the key to the fedora repository … maybe it no longer works because they’ve archived that repository, as fedora 8 is no longer supported … if that’s the case, I reckon you’ll have major difficulty adding anything that requires dependencies.