Blank screen after normal boot.

Hi My Aspire One/AOA 110 with OS linux boots up as normal (with Logos) BUT I am left with a pointer (which responds to the pad) in centre screen and no home page window behind it. The fan works fine. I have tried removing the battery and depressing the on button for 30 seconds. I can enter F2 and F12 with no problem.
I’ve trolled through some related topics but can’t find exactly my problem, hence this new topic.
Can anyone help me please?

Hi Johnny Five, and welcome to the forum :slight_smile:

Do you know which Linux distribution you have installed … is it the default Linpus Lite ?

Hi Mark Thanks for quick reply and the welcome.

Yes it is Linpus Lite v1.0.9.E

Have you got a recovery DVD ?

I can upload an zip of the AA1 recovery image if you’d like, but my suggestion would be to ditch Linpus Lite altogether and install another Linux distro in its place.

Peppermint is what I run on both my AA1’s

If you’d like to try Peppermint I can help you out with how to install it … we can even use the Peppermint LiveUSB stick to recover any user files on your AA1 if you have anything you need to keep.

No I don’t have a recovery dvd.

Peppermint sounds good. Yes please.

I do not have files I need saving. so lets go for it.

OK, can I ask if you know how much memory the system has … is it still the default 512MB ?

Yes and 8 gb hard drive.

OK, I’m going to suggest Peppermint 3 … Peppermint 5 is thee current version but 3 will be supported till 2017 and will be lighter on system resources than 5

In the best “here’s one I made earlier” fashion, a tutorial for installing Peppermint Three on an AA1 can be found here:

I’d suggest you get the respin from my server rather than the original earlier version from the Peppermint website … the version on my server is an original official Peppermint ISO (I’m a member of team peppermint), for some reason Kendall chose to put the earlier version on the website, but the respin was better (it included all the bug fixes).

Any questions, or if you need assistance please post them in the Peppermint Three Tutorial page linked above, and I’ll be happy to help.

If you’d prefer to try Peppermint 5, there’s a tutorial for that here:
but I think Peppermint 5 may be a little heavy without a RAM upgrade