Brushstroke font [sorted]

Hi
Is it possible to add brush stroke font to Ubuntu. I have it from windows can I add it to Ubuntu if so how?
Thanks
Mark

Place it in
/usr/share/fonts
(or a subdirectory in that folder)
you can place it in one of the directories already there if you like, or create your own, or even put it directly at that location.

then run:

sudo fc-cache -fv

If unsure how, put it on your desktop and tell us what it’s called.


Or if you only want it available to the current user, place it in:-
~/.fonts
(create that directory if it doesn’t already exist) … or a subdirectory thereof
and then run:

sudo fc-cache -fv

Not got round to doing it as yet but I will. first need to sort out the black sceeen problem.

I have tried to copy the brushtroke font into the folder but don’t have permission. I have copied to to my desktop and can move it to my docs but cannot put it in user/share/fonts. how do I get permission?

Have you tried copying it with sudo?

how do I do that?

Right-click the /usr/share/fonts folder and select “Open as root” … a new file manager window will open that has elevated permissions.

or

open a terminal and run:

gksudo /usr/share/fonts

which will do the same thing.

Hi
I don’t get open as root option and the terminal option didn’t work ether. From the terminal I got a box that wanted my password, did that, the box disappeared but that was it. Can I log in as root? or is that not a good idea?

Create a folder on your desktop and copy the fonts you want to transfer into that.
Then right click into the folder and select “Open Terminal Here” option.
Once you are in the Terminal then list contents(that is lowercase L):

ls

and post it. We will go from there.

I dont get the “Open terminal here” option.
I have
open
open in new tab
open in new window
open with files
open with other application

OK, can you give me the path to that folder?

home/mark/desktop

Is that the folder you created for the fonts?

yes

Make that no.

it should be home.mark/desktop/brush font

OK then:
Open Terminal and then:

cd ~/desktop

then

ls

sorry just updated my last post

In that case (assuming “brush font” is a folder)

cd ~/desktop/"brush font"

then

ls

No file or directory??

OK, just do ls then, are you sure the folder names all lower case?

ls

they are now but still the same.