Can you switch the touchpad off (Resolved)

Hi all, I am running mint13 64bit on a Samsung R60 plus.

I use a mouse and find that the touchpad is an issue as I am typing is it possible to disable it?

Thanks for any clues.

I would have expected there to be a setting somewhere … if not, try installing gpointing-device-settings

sudo apt-get install gpointing-device-settings

then start it with:

gpointing-device-settings

another option would be to disable it from the command line with:

synclient TouchpadOff=1

and re-enable it with:

synclient TouchpadOff=0

You could add an item to the autostart list to run that command when you first log in

I’ll try these out tomorrow thanks for your help.

No problem :slight_smile:

I used the on and off options, creating a desktop icon for both. Works well thanks.

no problem … cheers for the update, and marking the topic solved :slight_smile: