Cannot get a bootable Linux Mint 13 disk. (SOLVED)

Hi all you Linux experts,

Please help!

I’ve been an MS user MS-DOS was first published, no barracking please, but, as I’ve always primarily used my PC for work purposes, I have always used what I consider to be the ‘grown-up’ options of OS. In my case this was MS-DOS, Works for Windows, 98SE, NT and now XP64 Pro.

However, as support for my current OS will end in 18 months time, I am looking for a similarly ‘grown-up’ OS to replace it. I haven’t used, and don’t fancy Windows 7 and know I would positively hate the ‘Apple lookalike’ that is Windows 8.

I browsed around what is available and thought perhaps “Linux Mint 13” might perhaps be the answer. So I download the files “linuxmint-13-cinnamon-dvd-64bit.iso” as well as the alternative “…mate…iso” version.

These were burnt to a couple of 4.7GB DVD-R/W disks using ImgBurn at a write rate of 2.4x, the minimum compatible with the disks.

Booting the “Cinnamon” version I did get the menu (see “Menu.pdf”), apologies for the quality but a digital camera was the only way of recording this info.

Opting for “Start Linux Mint” resulted in a couple of dozen lines with the headings “Stack:” and “Call Trace:” with a complete freeze; no HD or DVD activity, no response to mouse or keyboard.

Opting for “Start in compatibility mode” started promisingly: -


followed by quite a bit of data info, too fast to record, culminating in the screen shown in “Compatibility Mode.pdf”.

“Mate” behaved in exactly the same way as “Cinnamon”.

Apart from “Why didn’t it work?” I have other questions: -

Is Mint 13 the best option?
Should I have used DVD-R disks instead of DVD-R/W?
Would a proprietory burner programme, e.g. Nero be better than the ‘freebie’ I used?
I did try “Free ISO Burner” but all that did was to copy the ISO file to the DVD without expanding it!

For information purposes, my brief hardware spec is: -

Motherboard Gigabyte GA-MA69VM-S2

CPU AMD Athlon 64 X2 6400+ (runs @ 3.2GHz)

Chipset AMD Athlon 64 Opteron Hyper Transport, FSB 2GHz

RAM 4 x 2GB/64 @ 800MHz

Graphics ATI Radeon HD 5700 PCIe 3GB

Any ideas guys?

Tony N

Hi Tony, and welcome to the forum.

Is Mint 13 the best option?
Mint is a good option, you should be able to get going with it pretty easily.
Should I have used DVD-R disks instead of DVD-R/W?
Though they "should work" but did not for me. I had problem with DVD-R/W disks in the past. Have used ImgBurn before with good results on DVD-R's.

I’m guessing your motherboard is capable of booting from a USB stick … have you considered creating a LiveUSB instead of a LiveCD/LiveDVD ?

They are much less prone to read/write errors.

If you need instruction, and have a 2GB or larger USB stick … just ask :slight_smile:

Just noticed that your motherboard’s North Bridge Chipset AMD 690V contains an on-board Radeon X1200 Graphics

You also say that you have a Radeon HD 5700 PCIe plug in card.

If they are both enabled, then Mint might get confused by this choice (and you get nothing)
Just to test this try modifying the boot parameters:

While booting, when you get to Start Linux Mint option. hit “TAB”.
You will see a command which you can edit.
At the end of the command change “quiet splash –” to “nomodeset –”
Then press enter

Hi Guys,

many thanks for all the advice. I’m going to get myself some DVD-R disks this morning, but I do have some supplementary questions: -

I intend to set up a separate partition on which to install Linux.
Should I format this partition via Windows? If so should I use NTFS, or does Linux have its own formatting option?

Which of the Mint menu options has the ‘install’ function?

What does ‘compatibility mode’ actually mean? Does this allow you to install Linux on the same partition as Windows without compromising either OS?

Really appreciate your help.

Thanks again

Tony N

Hi Tony,

Good luck with the DVD-Rs! I will try to answer all your questions below;

I intend to set up a separate partition on which to install Linux. Should I format this partition via Windows? If so should I use NTFS, or does Linux have its own formatting option?

During the installation process Mint will give you the option of shrinking the Windows partition so you can dual boot. You will also be able to review and modify the partitions if you wish.

I wouldn’t use NTFS. Linux can use a number of file systems, ext4 is probably the most common and recommended.

Which of the Mint menu options has the 'install' function?

The first option in the boot list is the best place to start. On a LiveDVD you’ll find an icon on the desktop for installing to the hard drive.

What does 'compatibility mode' actually mean? Does this allow you to install Linux on the same partition as Windows without compromising either OS?

See here. It is used for troubleshooting on a system that may not work with the normal mode. See answer 1 for the Linux & Windows question.

I hope this helps, if you have any other questions feel free to ask!

Really appreciate your help.

You’re welcome :stuck_out_tongue:

OK, we may be getting slightly ahead of ourselves here, as we may need to sort out the boot issue first … but as glitch suggests “compatibility mode” is nothing to do with Windows, it’s a boot mode for troubleshooting a broken system (a bit like Windows “Safe Mode”).

I’d still suggest using a USB stick as the installation media rather than DVD, and if you need instructions on doing this … just ask :slight_smile:

Can I point you to a couple of links that have screenshots of what to expect during the install:


I know the second link is about Ubuntu, but Mint is based on Ubuntu so the installation routine is pretty much identical … and the second link shows the “Partitioning” part of the installation routine in greater detail.

Which of the Mint menu options has the 'install' function?

Mint comes as what is known as a “LiveCD/LiveDVD/LiveUSB”, which means when you (as glitch suggests) select the FIRST boot option (Start Linux Mint) it will boot to a fully working desktop running from the CD/DVD/USB … on the desktop there will be an icon labelled “Install Linux Mint” … click that to start the install routine.

I intend to set up a separate partition on which to install Linux. Should I format this partition via Windows? If so should I use NTFS, or does Linux have its own formatting option?

As glitch says, it wooudn’t be advisable to use NTFS for the Linux partition … if you want to resize the Windows partition(s) in Windows that’s fine, but it would probably be best to just leave some unpartitioned space on the drive … mint should then offer to install itself to the “Free Space” as part of the installation routine, and will use the EXT4 file system in the partition it creates.

But as I said, we may be getting ahead of ourselves a bit … it would probably be best to create the Mint LiveCD/LiveDVD/LiveUSB … boot to it … then once at the desktop, open a terminal (Ctrl+Alt+T) and post the results from this command:

sudo fdisk -l

so we can see your current partition layout … then we’ll be in a better position to advise on the best course of action.

A word of warning …

Partition manipulation these days is VERY reliable, but not infallible, ANY partition manipulation carries a small risk of partition table corruption … so if you already have Windows installed and are going to be resizing partitions, it would be a VERY good idea to have backed up anything you cannot afford to loose, and to have any Windows recovery disk at hand BEFORE proceeding.

As I said, it’s a very small risk, but I’d be remiss if I didn’t mention it :wink:

This is NOT a Linux issue, partition manipulation in Windows carries exactly the same risk.

Again as glitch says … any other questions, feel free to ask … always a good idea to get them out of the way BEFORE installing :slight_smile:

Hi All,

getting a bit frustrated now. Burnt the ISOs to DVD-R disks at 4x write speed (their lowest option) and got exactly the same results as I did with DVD+R/W disks.

Before I go any further I guess I must say that, as there is no way I’m going to compromise my current working setup, before I try to do anything about the Linux setup I disconnect the power from my 149GB SATAII master (system) disk and my 74GB IDE slave (data) disk, and connect up a 20GB IDE disk on which I have installed a basic Windows XP64 Pro SP2. If this latter gets screwed up in the process at least I am no worse off than I was before.

I did the recommended change: - “quiet splash” to “nomodeset”, but still couldn’t get the latest DVDs to boot, so I booted into Windows and took a peek at the contents of the DVD. Found a program called “mint4win” and thought I’d give that a go. It seemed to be working O.K., loading files etc, lots of lovely stuff that I recognized, like FireFox, and quite a bit I’m not familiar with but like the look of. (Could have done without the interminable “…downloading language packs…” but I suppose you can’t have it all your own way!).

Thought, “…this is shaping up to be something good…”, Mint desktop, bottom left menu button working and showing me all the good stuff and then, when the bar had nearly reached the end, it bombed out. No reasons, no explanations and no warnings.

Re-booting and selecting “Linux” I got a message “…“prefix” not set”, and it just wouldn’t boot at all. Not into Linux anyway.

Haven’t been able to try burning the ISOs to a USB memory stick, as I don’t have one big enough so it’s out to the shops again tomorrow to get one, and then back to my new friends in the Linux Community for instructions.

Funny thing that did happen, although I had disconnected the power from my master drive, when I went back to my usual setup, the dual boot option “Linux” had managed to find its way into my “boot.ini”. This happened yesterday as well and, as I couldn’t actually find the word “Linux” in “boot.ini”, doing a windows search for text in files didn’t reveal it either, so I wondered??? Is it invisible? Opened the file in Wordpad, put the cursor at the end of the last line and leaned on the delete key for a long, long time. Next time I booted this alternative option had disappeared. Has Linux re-invented invisible ink? Perhaps I should have disconnected the SATA cable as well as the power.

Will get back to you when I have a 2GB (minimum) USB stick in my hand.

Tony N

A further thought,

I begin to suspect that when different media behave in the same manner (DVD+R/W and DVD-R) that the fault may not be with media, but with the data they are handling.

I downloaded my ISO files from: -

opting for the 64bit versions with media support.

Any comments?

Tony N

Sounds like a compatibility issue between the version of Linux you’re using and your hardware.


a. Try another Linux (Ubuntu 12.04)
b. Just to make see how far it’s getting, take “quiet” out of the kernel parameters as described previously and when it “stops”, try cycling through the virtual console and see if any of them has any useful information…

To switch to console #1, use CTRL-ALT-F1 for example.
Check out consoles 1 and 4 in particular … on Ubuntu the “splash screen” comes up on console # 7 and often hides what can be useful diagnostic information.

Enter your BIOS and disable HPET (High Precision Event Timer) support in power management :wink:

See here, for people who were having tha same issue with your motherboard (Gigabyte GA-MA69VM-S2):

Another option might be to leave the BIOS as is, and add clocksource=hpet as a kernel boot parameter.

Probably easiest to disable HPET in the BIOS … install Mint … then once installed, (if you want) to add the above kernel boot parameter to GRUB … then reboot and turn HPET support back on in the BIOS.

For now, disable HPET in the BIOS … we can get round to re-enabling it (if you wish) after you get Mint installed :wink:

Check Windows still boots with HPET disabled before installing Mint … it should but check anyway … if it doesn’t, re-enable HPET, and I’ll explain how to set that kernel boot parameter to boot the LiveDVD.

For future searchers … Tony assures me (in an email) that disabling HPET allowed both Windows XP and the Mint DVD’s to boot perfectly.

He’s just playing with Mint before posting back :slight_smile: