cant get windows lol or spotify :P

heys i love linux mint9 playing it nicely installed and is runnin great now, thanx for this guys you rock

but my girlfriend cant get hold of spotify despite it saying its got a linux release lol :S does it have a different name?

and then my 300gig i instaled windows on it, and put in as slave, linux put an icon for it on desctop which is cool,
but i cant seem to swap boot to it for doing my games lol

its got a clean instal i havent let it update at all just instal(btw internet is active already lol)
i havent instaled any graphics drivers do i need to or will it read them from linux?
(btw i got 50 /home 28/ and 2swap) on my 80gig for linux )(300gig with windows xp NTFS Quick)

also lol, facebook.com the cafeworld game dont work do i need to instal additional things? just kinda goes black and white flashes in and out and freeze up a lil bit :slight_smile:

sayes adobie flash has crashed

Spotify don’t do a Linux client yet… they did do a Linux preview (which no longer seems to work) so hopefully one will be coming soon.

You can either use the BIOS to select which drive to boot from (or the boot device select key usually F8 or F12)

or open a terminal and enter:

sudo update-grub

hit enter, and enter your root password… wait for it to finish before closing the terminal, and when you reboot if grub “found” your Windows installation, it will be offered as part of the Grub boot menu list.

Just reload the web page… might be a good idea to get Google Chrome instead of Firefox

go to this page and select either the 32bit .deb, or the 64bit .deb (depending on whether you have 32bit or 64bit Mint/Ubuntu)

once downloaded, just double-click to install.

cool didnt know linux has chrome lol :slight_smile:
also when i clik on the winxp after reboot it says error:invalid signature pres any key to continu

then im back on the linux 8 helena linux 2.6.31 14 generic dev.sda5 and in recovery
then its memory test and then memory test serial console before xp on dev.sdb1

:S lol

can you post the (exact) results of:

sudo blkid

just copy and paste them.

laurennmarty@laurennmarty-desktop ~ $ sudo blkid
[sudo] password for laurennmarty:
/dev/sda1: UUID=“808408dc-494f-41c1-a934-25f28f619182” TYPE=“ext4”
/dev/sda5: UUID=“f6c04cdf-69b9-471c-af7b-6026b0f7e659” TYPE=“ext4”
/dev/sda6: UUID=“701d86f7-5616-4307-b3f2-fbcc8109d7be” TYPE=“swap”
/dev/sdb1: UUID=“3A24BAA224BA6095” TYPE=“ntfs”
laurennmarty@laurennmarty-desktop ~ $

Ok, open a terminal and enter:

sudo gedit /etc/grub.d/40_custom

hit enter, enter root password, when gedit opens, start a new line and add this to the bottom of the list:

menuentry “Windows XP on sdb1 (working)” {
insmod ntfs
set root=(hd1,1)
search --no-floppy --fs-uuid --set 3A24BAA224BA6095
drivemap -s (hd1) (hd0)
chainloader +1
}

save the file and exit gedit

back in the terminal enter:

sudo update-grub

hit enter… wait for it to finish, reboot and select the grub menu entry Windows XP on sdb1 (working)

nice :slight_smile: ok the xp working) gives error but other works fine now lol

do i need instal graphics and antivirus on the win xp?? or it safe from the linux?

and err got chrome :D:D faster then moz, but cafeworls on facebook stil flashing and crashing adobie flash player supported by linux?

Yes you still need antivirus and graphics drivers installed under windows.

and yes, Adobe Flash player is supported in Linux… Likely to be your Linux Graphics drivers.

is anything listed uwhen you run Menu>Administration>Hardware Drivers… if there is, activate it.
if not, What graphics card do you have?

What error… it’s kind of hard to give a fix if you don’t give me the error message, or is it Windows that’s giving the error?

[EDIT]
Oh I get you… the one we just added gives an error, but the original entry now works?.. update-grub must have fixed the problem… so you can remove the stuff you added to /etc/grub.d/40_custom and re-run sudo update-grub
(this will remove the new entry in the menu list)

ok lol if i confuse you i am so sorry, im gona try explain int bit more detail lol, also if ya needed h.t.i.d@msn.com if it helps

yeah ur edit is right :stuck_out_tongue: it fixed as we did that lol so cool yeah i remove it (you are so clever i wish i knew what u did lol someone to look up to lol being as the problem isnt on your pc and is different, you help me set it up lol from your mind now that’s AWESOME lol)

now…
yeah i enabled them yes2day :slight_smile: so i can do the cube etc. that’s cool although lags when i do the burn bars etc,but i think that’s due to my ram and processor on this machine need upgrading, but all in due time on my insurance money. at that time i think i will ask for ideas here as what to build for my new Linux system as i only build windows ATM :stuck_out_tongue:

but back to the questions lol.,

yeah i enabled the recommended graphics (was higher of the 3) 178 i think they gave,
my card is a 6800 128 on it, (imho this is low with 128 but not sure now lol its a good 5years old atleas this machiene lol,)my other pc got 1028 but will be doing that one when i got the hang on this machine)

as for windows, im just gonna go (Linux background lol) and avast anti virus dl grafix etc just keep minimum for my games 4story and WoW is there not a way to shut down ports to just the games so i don’t need to dl anti-virus just firewall?

also i think this might help,
i downloaded on the manager Linux, tux racing, i get black screen …press esc and gone. i dont think the graphics are set cause i cant load this, but i can load little games and kids education lol

err damn i think that all lol tell me if ya addin the msn cause i not loged in (linux pidgeon is insane lol i was laughin so hard at the list lol)

cant handle the effects on exit bars etc but can handle cube perfect lol

An nVidia 6800 128mb with the 173 drivers I would have expected to perform reasonably well in Linux.

Can you open a terminal:

gedit /etc/X11/xorg.conf

and post the contents (if any) of that file.

Also can you give me a bit more info on the PC’s spec
Memory
CPU
Linux Distro (ie Mint 8 64bit, Ubuntu 9.10 32bit etc)

file contained nothing
i sent you a pm with spec

Before you do whats listed below, ARE YOU SURE you typed the command:

sudo gedit /etc/X11/xorg.conf

EXACTLY as written above… Linux commands ARE case sensitive.


Just to be safe… enter this in a terminal

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak

if there is no xorg.conf file this command will throw up an error, don’t worry about it, I’m just being cautious.


Ok if /etc/X11/xorg.conf contains nothing can you run:

sudo nvidia-xconfig

and then:

sudo nvidia-settings

then send post the contents of /etc/X11/xorg.conf


BTW, from your PM I see you only have 256mb of Memory, you would be much better off if you can install more.

:open_mouth: wooot whhyy i got 2 stick 256 and a random adding it upto 4somthing :s or it was on windows doesnt seem to be running, ill buy some more tho it old so wil be cheap lol

err i didnt enter case sensative no i wil do it now just typing before i chek tho its X one one or Xii


http://img844.imageshack.us/img844/6189/screenshotxk.th.png

Uploaded with ImageShack.us


http://img844.imageshack.us/img844/6189/screenshotxk.th.png

Uploaded with ImageShack.us


http://img13.imageshack.us/img13/5905/screenshot2dw.th.png

Uploaded with ImageShack.us

also as i logged off i removed the winxo(working) form config. and when i started up i got a screen of errors then it turned off and started up fine, on 2nd attempt :S

then i did all this for you

can you see what ram is needed from the config without having to open it up again lol, ? and if so can u see maximum i can get? there 2slot old ofc but ya got my spec to the core lol so maybe ya can help , im not too sure on the older stuff, i liek my ddr3 builds now lol and this aint noway havin that LOL haha damn its eary and im tired :stuck_out_tongue: hope the screens are more help being able to see them :stuck_out_tongue:

using torrents plays moviex great lol,

i can use cube and wobble screen echo thats all on specials tho