Cant install 11.04

I am trying to install ubuntu 11.04 for the first time but it does not seem to work. I am instaling it on windows. I have downloaded the file formhttp://www.ubuntu.com/download/ubuntu/download. I have tried to put it on to both a C.D and USB stick, but none will boot it up, it is the correct files on the C.D and will start to boot from it ( showing the ubunu logo) but then just goes to a black screen with writing saying it has timed out, is there something i am doing wroung?? And what can you suggest i do to get it to work??

Erm… First of all, do you mean you are trying to install Ubuntu INSIDE Windows using the WUBI installer ?

If so, you don’t need to boot from the LiveCD… all you need to do is insert the CD into the drive whilst in Windows, the WUBI installer should automatically start.

If on the other hand you are trying to do an install to a separate (linux formatted) hard drive, or partition… keep reading.


OK, can you tell us a bit about your hardware… is it a laptop or desktop

If laptop, can you provide make/model

if desktop, can you provide make/model, or if custom built, as much info about the hardware as possible.


It would help to know the exact text of any error messages you see.

Can you try this… it should display more information during the boot process, and hopefully we’ll get a clue as to where it is stalling…

Boot from your 11.04 LiveCD, and as soon as you see this pic:

http://linuxforums.org.uk/MGalleryItem.php?id=1122

displayed at the bottom of your screen, or your screen turns dark maroon… keep hitting the Space Bar until…

A screen similar to this will appear and ask you to select a language… select English and hit Enter:
(if you get to the purple Ubuntu screen with the 5 or 6 dots, you missed it and will have to try again)

http://linuxforums.org.uk/MGalleryItem.php?id=1132

Press the F6 key, and a menu will open as in the above picture.

Hit the Esc key to exit the F6 menu (you MUST enter F6 then exit the menu, or the White text won’t appear)

You will now see some WHITE text just above the F1 through F6 options, that looks like this:

http://linuxforums.org.uk/MGalleryItem.php?id=1082

Now use the backspace key to remove the words quiet splash

Press Enter to “Try Ubuntu without installing”

Then let us know the last few lines you see before the boot stalls.

I am using a laptop, Hp Compaq nc6400.
Running windows XP
I am trying to instal linux seperatly to the harddrive.
The error message comes up after the ubuntu with 5 or 6 dots.
I tried what you said and both the error messages where the same:
“(initramfs) mount: mounting /dev/loop0 on//filesystem.quashfs failed: input/output error
can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

OK, this error -
b mount: mounting /dev/loop0 on//filesystem.quashfs failed: input/output error[/b]

tells you it is an I/O error… most probably that the CDROM is unreadable…

Download Ubuntu 11.04 again from one of these links -
For 32bit:
http://releases.ubuntu.com/11.04/ubuntu-11.04-desktop-i386.iso

For 64bit:
http://releases.ubuntu.com/11.04/ubuntu-11.04-desktop-amd64.iso

Then BEFORE burning it to disk, download this Windows software to check the downloaded ISO files MD5 checksum:
http://www.md5summer.org/

The MD5 checksum should be -
For 32bit Ubuntu 11.04 desktop edition:
8b1085bed498b82ef1485ef19074c281

For 64bit Ubuntu 11.04 desktop edition:
7de611b50c283c1755b4007a4feb0379

If the Checksum is correct… go ahead and burn the ISO file to CD or DVD.

Once burned, restart your PC and boot from the CD/DVD, but when you get to this screen -

http://linuxforums.org.uk/MGalleryItem.php?id=1132

Select Check disc for defects

If it passes that test… go ahead and try to boot using the Try Ubuntu without installing option, if that boots to a working desktop… you can either install from there, or reboot and select Install Ubuntu

If the MD5 gives the wrong checksum for the downloaded ISO image, it is likely a bad download.

If the MD5 matches, but it fails the disc check… it is likely either a bad burn of the CD/DVD, or a problem with your CD/DVD drive (or just that your drive doesn’t like the CDR’s you are using, try a DVD-R)… but let us know and we’ll go from there :slight_smile:

It was due to a bad C.D i think, thank you for the help

You’re welcome :slight_smile: