CentOS 5.8 no login screen, only black and a mouse pointer

Hi All,

I really need help with CentOS 5.8

There is no log in screen (almost as if GDM was missing). I can log in using a different terminal window (Ctrl+Alt+F5) then using startx to use a GUI.

I have tried altering the login level to 5, this allowed me to login via terminl 1 then screen goes black with a mouse pointer.
I have also tried renaming .gnome and .gnome2 to see if they would be regenerated, which they were not.

Please help, I am getting to the end of my tether.

Cheers

GEARHEAD :slight_smile:

Have you tried creating a new user, and/or checked the logs for clues ?

Hi Guys,

I have found the problem, this version of CentOS does not support my graphics card. This causes the gdm to be loaded too early, crash and leave me with a mousepointer and a black screen.

The solution was to use the motherboard graphics adapter.

Cheers :slight_smile:

Glad you found the solution … bit odd though ???

yeah, had a look through the logs and found that certain things were loading too quickly, a common problem for CentOS aparently.

Never the less, nice to know for future.

:slight_smile:

a common problem for CentOS aparently.

Tiz RH after all :wink: