Cronie Install Problem (dailyjobs dependencies) RHEL 6.5

Hi,
when I try to install cronie-1.4.4-12.el6.x86_64.rpm on rhel 6.5 I get the error:
dailyjobs necessario a cronie-1.4.4-12.el6.x86_64
How I can to resolve this dependencies?

If this is to be believed:

it seems it may be part of the cronie-noanacron package

thanks for your reply, this is another error when I try to install cronie-noanacron:
rpm -ivh cronie-noanacron-1.4.4-12.el6.x86_64.rpm
errore: Dipendenze fallite:
cronie = 1.4.4-12.el6 necessario a cronie-noanacron-1.4.4-12.el6.x86_64
crontabs necessario a cronie-noanacron-1.4.4-12.el6.x86_64

Any suggestion?

crontabs necessario a cronie-noanacron

Does that not suggest to install crontabs as it is a dependency?