dual boot Pep4/XP (SOLVED)

Hi Mark,
I have updated etc. as above.
Can I start at Stage 4 on the thread about installing on an Acer ? ‘Enabling the extra software repositories’ or is there another path to take ?

take care
Don W

Sure … but unless this is an Acer Aspire One zg5 then only do these stages.

Stage 4
Stage 5
Stage 6
Stage 7
Stage 9 (if you’re installing Skype)

If this is a laptop and you want to install TLP … we can do that too, but DON’T try it the way mentioned in the optional stage 11 in that tutorial.

If there is any other software you’d like to install … let me know.

Thanks Mark,
I have copied stages 4 to 7 to disc and will follow the instructions there.
I may install Skype later (I recently heard that there have been problems now that Google have taken over).
I will do the stages and let you know how I get on.
I will need to install the printer/scanner (Epson SX130).

take care
Don W

Google taken over Skype … Has anyone told Microsoft ? :o

Oooooooooooops it was possibly that Windows didn’t like Skype being free
Hi Mark,
I have completed the stages up to 7ish :wink:
I went half down the stage to where it mentions Java and finished for the night.
Is there still a problem with Java ?, I will restart in the morning.

take care
Don W

If you need Java, install the open sourced version … if you don’t need it or are unsure, worry about it later if some website doesn’t work :wink:

Hi Mark,
I will Java until it is needed as you suggest.
My next problem is my Epson SX130 Printer/Scanner when I tried the Avisys site I was redirected to Epson and this is the lists I get.

Printer SX130

File name File size
epson-inkjet-printer-201101w-1.0.0-1lsb3.2.i486.rpm 1.44 MB
epson-inkjet-printer-201101w_1.0.0-1lsb3.2_i386.deb 1.44 MB
epson-inkjet-printer-201101w-1.0.0-1lsb3.2.x86_64.rpm 1.44 MB
epson-inkjet-printer-201101w_1.0.0-1lsb3.2_amd64.deb 1.44 MB
epson-inkjet-printer-201101w-1.0.0-1lsb3.2.src.rpm 1.97 MB

Scanner sx130

iscan-2.29.3-1.md5 703 byte
iscan-2.29.3-1.usb0.1.ltdl3.i386.rpm 553.18 KB
iscan-2.29.3-1.usb0.1.ltdl3.x86_64.rpm 411.21 KB
iscan-2.29.3-1.usb0.1.ltdl7.i386.rpm 558.07 KB
iscan-2.29.3-1.usb0.1.ltdl7.x86_64.rpm 582.91 KB
iscan_2.29.3-1.dsc 435 byte
iscan_2.29.3-1.tar.gz 1.16 MB
iscan_2.29.3-1~usb0.1.ltdl3_amd64.deb 395.21 KB
iscan_2.29.3-1~usb0.1.ltdl3_i386.deb 385.07 KB
iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb 398.88 KB
iscan_2.29.3-1~usb0.1.ltdl7_i386.deb 382.21 KB
iscan-data-1.26.0-1.md5 254 byte
iscan-data-1.26.0-1.noarch.rpm 43.63 KB
iscan-data_1.26.0-1.dsc 295 byte
iscan-data_1.26.0-1.tar.gz 95.01 KB
iscan-data_1.26.0-1_all.deb 31.67 KB

Can you help here ?

take care
Don W

Can you post the output from:

uname -a

Hi Mark,
Is this what you want ?

don@ldwatson ~ $ uname -a
Linux ldwatson 3.8.0-35-generic #50-Ubuntu SMP Tue Dec 3 01:25:33 UTC 2013 i686 athlon i686 GNU/Linux
don@ldwatson ~ $

take care
Don W
EDIT Is this thread ok to use ?
General Discussion / Re: linux install
« by Mark Greaves (PCNetSpec) on December 29, 2011, 12:33:54 am »

OK, you want to download these files … also install them in this order
(you can install them by just double-clicking them and selecting “Install”)

epson-inkjet-printer-201101w_1.0.0-1lsb3.2_i386.deb

iscan-data_1.26.0-1_all.deb

iscan_2.29.3-1~usb0.1.ltdl7_i386.deb

Thanks Again Mark,
I did as you suggested and I have printed the test page from the printer and scanned in a document as well.
I may set up Thunderbird tomorrow, I will wait and see what tomorrow brings.

take care
Don W

You’re most welcome :slight_smile: