Error message in downloading Ubuntu 10.04

I want to down load Ubuntu (Windows version) but upon run command I get error message: exceptional processing message C0000013 paramenters 75b6bf7c. Also I cannot even remove the error message, or continue no matter what option (cancel. try again. continue) I chose.

Is there a helpful soul out there can help a PC novice loooking to get away from microsoft.


This is a “Drive Not Found Error” from windows, have you recently plugged a USB devices into the PC and just unplugged it rather than hitting the “Safely Remove Hardware” button (in the system tray)… If so, plug it back into the same USB slot and you should be OK.

If you are getting this error message ONLY when you try to use the WUBI installer, then it could be any of the following -

  1. MOST LIKELY - You have a USB device (card reader?) that is still being assigned a drive letter even though it has no card in it.
  2. A corrupt installation CD
  3. your drive lettering is somehow scrambled… ie. WUBI is trying to install to a non existent drive
  4. Again your drive lettering is screwed… WUBI, once started is looking for the CD drive but not finding it

Things you can try…

  1. Double-click the “Safely Remove Hardware” icon in the system tray (by your clock), and when a window opens select each device one at a time and select ‘Stop’… then try installing Ubuntu with the WUBI installer

  2. In device manager, right-click and uninstall ALL USB controllers and hubs… they will be reinstalled automatically after a reboot, but DO NOT unplug any attached USB devices until after rebooting, and the devices have been re-discovered… this should sort out any USB driver problems and drive letter assignment for USB devices.

  3. In device manager, right click and uninstall your CD/DVD drive… again it will be rediscovered after a reboot.

your tips worked a treat and I downloaded and installed Ubuntu in a very short time - THANK YOU VERY MUCH!!

Am very, very impressed with Linux. It makes XP look like a cart horse with three legs! This is going to be a lot of fun!!!

Now all I have to is find out how to do 2 things and then I’m away. So if you’ve got any more tips I would be grateful.

  1. I’ve downloaded Thunderbird 3 but I can’t see how to install it and get it working within Linux.
  2. Once done how I can import both my e-mails and contacts from Outlook 2007. (Have managed to put both into pst. files)

Once again many thanks for your help and great advice.


Installing software, the best way to do it is with Ubuntu’s large software repository. If you click on ‘Applications’, and then ‘Ubuntu Software Centre’ You can install thunderbird from there. It will download it for you!

You should be able to import it once you’ve configured thunderbird, from the Tools > Import… menu

Hi all. I was experiencing the same problems as garryst and was very glad to see the solution up here which helped me immensely. Thanks very much. I am still having problems and will gladly start a new thread but thought it was worthwhile adding to this one unless otherwise advised. The problem is with my partition. I didn’t make a new partition to begin with and the installation failed several times. After being advised by a friend where I was going wrong I downloaded EASEUS and set up a new partition. When I try to install Ubuntu I get the screen which asks me about location, username etc but I only have the choice of one partition and not the new one. Initially I had it set up as logical and now it’s primary, still no go. Any help here would be massively appreciated. Regards Bob.

Just to add, I noticed the new partition was very small and was quickly filled with system files (I guess as nothing showed up in explorer). So I shrunk the existing partition by 4gb and then created a new partition for Linux. Still no go. Also, I still get a boot option when restarting the machine which has been there since I first tried to install ubuntu over the windows partition. Any relevance?

How are you you trying to install Ubuntu, from within windows?.. or are you booting from the LiveCD?.. Is Windoze still on the drive?

I’ve just had a quick look at what EASEUS is and it appears to be a Windoze partition Manager, so probably doesn’t support any of the Linux files systems… this shouldn’t be a problem as Linux recognizes NTFS/FAT partitions.

If you boot from the LiveCD and not the hard drive, wait till you get a desktop and double click the Install Ubuntu Icon Gparted should start and allow you to repartition.

If you still have problems, download the Gparted LiveCD ISO, burn it to disk, boot from that and when the partition manager starts delete all the partitions you’ve created other than your windows partition… shut down… reboot from the Ubuntu LiveCD, double click the Install Ubuntu Icon on the desktop and when you get to the partition manager tell it to use the free space.

The Gparted LiveCD ISO can be downloaded here:

get the gparted-live-0.5.2-9.iso and burn it to a CD/DVD (119.4mb)

Thanks for the reply. Not tried your suggestions yet just thought I’d answer your questions first.

I am using the wubi program which is the windows installer they offer on the ubuntu site, so yes I’m doing it from within windows (Windows will remain on the drive, not sure how this will change when/if I get used to using Linux). The reason for this is that I have already tried downloading the file which is meant to be burnt to disk and used as a boot disk but I had errors and wasn’t convinced it was going to work. My cd/dvd drive has failed to recognised dvd’s just recently (music cd’s and cdrom’s are fine) so I thought the disk option was a non starter.

I’m off now to get some new disks to try this out with, hoping the drive won’t be an issue now that I’ve gotten over the other probs. Ta very much, I’ll try again later and post back with results.

p.s. I’ve noticed a message on this site saying not to install ubuntu 10.04 at this time. Is this anything to be concerned about?

Listen to kirrus… Unlike Windoze, generally there is no need to go off searching for software on the internet and then installing, you will find pretty much all you require in the Package Manager, or Software Centre.

As kirrus has kindly supplied info on the software centre, I’ll cover the package manager… Go to System>Administration>Synaptic Package Manager… it will ask you for the root password (if you are the only user, probably your password), Synaptic will start.

As you are using Ubuntu there are a couple of thing that it would be advisable to do at this point… First go to Settings>Repositories and tick all the boxes on the first tab… click Close… Click the Reload button.

In the quick search box, type restricted… in the software that appears in the main window, look for something like ubuntu-restricted-extras… click on the box at the beginning of that line, and select Mark for Installation… now click Apply at the top, and the package will be installed. (this contains stuff like mp3 and other codecs, fonts, etc)

also search for and install libdvdcss2 (for encrypted retail DVD playback)

Do the same thing for Thunderbird… type thunderbird in the quick search… mark for installation… Apply.

You can mark more than one thing at a time before selecting Apply, and you don’t have to know the name of the software you are looking for… If you type email, thunderbird would be in the list somewhere, or if you type game you will be presented with a load of games and files that contain the word game in either the title or the description.

You CAN install things that aren’t in the repositories, but it is usually advisable to check there first as the software there has been tested for compatibility… if you MUST install from elsewhere, (for Ubuntu) download the .deb version, and double-click to install, but be aware installing this way could cause problems, as although program dependencies will be checked for you, they will NOT be installed for you (ie. dependency issues will have to be resolved by you).

If you don’t understand dependencies… stick to the Package Manager and Software Centre :wink:

If you are using WUBI, it will completely ignore any partitions you create, as WUBI installs Ubuntu to a folder INSIDE your windows drive… C:\Ubuntu… This can be uninstalled from Add/Remove Programs in the Windoze Control Panel… or if you are happy that way… resize the Windoze partition back to the FULL drive.

Info… running Ubuntu from a windoze folder/partition will impact Ubuntu’s speed/stability and will allow windoze virus/malware to screw with it.
(and before anyone says “I thought Linux was immune”… (ATM) for all intents and purposes it is, but the windows file system WUBI is installing it onto isn’t)

If your CD/DVD drive is screwed, why not install it from a pendrive… can you boot from a USB pendrive?
if so, look here:

or for Ubuntu 10.04 specific instructions:

(you can skip “Step 1” on this page if you already have the ubuntu-10.04-desktop-i386.iso)

If you are trying to install 10.04 (Lucid Lynx), it might first be advisable to check if you have an Intel graphics chip as there are known problems with 10.04 and Intel graphics at this point… it is fixable, but it would help to know first.

Right. Now I know wubi is not the way to go as I want the “immunity” of Linux. I guess I could try the pendrive option. I’ll try some more and return with news. Mark thanks so much for your help. p.s. I went straight out after my previous posting so didn’t see your messages.

No problem, at least you have some spare disks now C:-) O0 C:-)

Gotta laugh. I spent several hours downloading ubuntu… .iso the other night and since deleted it as “Wubi” didn’t seem to need it. ::slight_smile: :-[

And now I’ve realised I need a 2gb flash drive when I only have a 1gb usb thingy, not sure if that’s even the right thing. More fun with the cd when it’s downloaded. I’ll shut up for a bit now. :-X

I would think WUBI must have downloaded it, or used the version you downloaded… have you checked your windows temp directory, although WUBI may have deleted it after installing… worth a look though

OK. Yeah I think it did save something but as I go by the motto “always clean up and delete the things you’re going to need again in the near future” I downloaded it again.

I’ve now come to the conclusion that the only way I’m going to get linux on this machine is by changing my cd/dvd drive, plugging in an external one or plugging in a flash drive. All require me buying hardware so I’ll be retiring for the evening very soon.

Short story, managed to get gparted and ubuntu … .iso files on two different cd’s. booted from gparted disk and managed to use it to delete the partition (screen was very unstable - flitting across the page horizontally (?) ) but worked ok. Booted from the ubuntu disk and got to a purple page with a picture at the bottom of 6 little guys in a rectangle equals one big guy in a circle. Wouldn’t go any further the drive just chugs away and gets nowhere. Eject cd and error message comes up, press return to reboot.

I reckon my conclusion above is correct but as ever, open to suggestions. Just one thing to restate, does the fact that I still have an option to boot to ubuntu on a normal boot have any bearing on this? Tried it for a laugh just now and gave me a “grub” prompt with a message that that was all that was available.

Yours “Had enough of this but will be out buying hardware tomorrow if it comes to it 'cos I won’t let it beat me!”

p.s. think I finally logged in correctly :wink:

Normally the grub bootloader will stay on your system unless you replace it with the windows one… even if Ubuntu is removed… otherwise you wouldn’t be able to boot at all.

Do you see the Windows Bootloader first?

Have you uninstalled Ubuntu and WUBI from Add/Remove Programs in the Windows Control Panel?

If so, can you tell me if there is still a C:\Ubuntu folder?.. and take a look in your C:\boot.ini (hidden) file, and post back whats in it.

When you say you finally logged in OK, do you mean to the Ubuntu LiveCD?.. If you do, can you borrow a CD drive from another PC just for the install, as I wouldn’t do it from a drive that’s having trouble reading the disk.

Right, I don’t see the windows bootloader when I select the ubuntu boot. I deleted a load of files, recently looked at the add/remove programs and ubuntu was there with no size indication next to it and the only option was to remove it from the list as it had probably been deleted. There is no ubuntu folder but here is my boot.ini

[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Home Edition” /noexecute=optin /fastdetect
C:\wubildr.mbr = “Ubuntu”

Ah sorry for misleading you. My last statement was somewhat facetious and a reference to your statement of how to log in to reality. I was losing the plot somewhat at that stage. Phew!

remove the bottom line so it says:-

[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Home Edition” /noexecute=optin /fastdetect

you will have to right click the boot.ini file first and select properties… then take the tick out of read-only,click OK… or you won’t be able to save the file after editing… you can always put the tick back afterwards, but you don’t HAVE to.

I’m in chat ATM… top of screen

Right, that’s done and now rebooting. I’m guessing that’ll stop the boot option coming up? Reckon it’ll do owt else?

Nope, that’s all it will do… Once you are happy that windows reboots OK, you can delete the C:\wubildr.mbr file

Yep that’s all done. I somewhat optimistically tried to boot from the disk again and the drive wasn’t sounding too bad and I thought, hey maybe it takes a while lets let it run all night. Yeah didn’t work. Come down this morning to the same purple screen. Off to get my hands on some kind of external device now. fingers crossed.