External HD's sleeping while in use

I have 2 3Tb external USB Hard Drives and for some unknown reason, they have recently started sleeping while I am accessing files. I am converting video files with FF Multi Converter throughout the day while I am generally otherwise using the PC.
How do I stop this from happening.

Do they still do it if you boot an earlier kernel ?

How do I fall back to an older/previous kernel?

As soon as the BIOS POST screen disappears after turning on the PC, hit and hold the Shift key … you should be presented with the GRUB menu.

At the GRUB menu, use the arrow keys to select “Advanced options”, and hit enter.

Select an earlier kernel that doesn’t end with (recovery mode) and hit enter.

The system will boot with that kernel version.

You can check which kernel you are currently running with:

uname -a

I think I may have solved the problem… wobbly mains plug :o