Flash problems revisited (solved)

Hello folks,

I’m using Ubuntu 14.04 and Flash is working fine in Firefox - except on the channel 4 site.

It says I need to install or upgrade Adobe Flash Player.

However, when I run sudo apt-get install flashplugin-installer, I get the following

Reading package lists… Done
Building dependency tree
Reading state information… Done
flashplugin-installer is already the newest version.
0 to upgrade, 0 to newly install, 0 to remove and 43 not to upgrade.

What is WRONG with Flash (or me)?

Thanks for any suggestions…

M

Try Chrome

I tend to avoid all things google…

Something about giant corporations sticking their noses into every aspect of my life seems to irritate me.

You can Try chromium but you have to follow the instructions on their site to unable flash.

try this:

alternatively you can always use chromium’s flash plugin in firefox

Thanks Guys,

Will look into these solutions and report back…

M

Hello Folks,

The channel 4 site is now working in FF, which is very convenient as SneakyTommy’s link and the difference between chrome and chromium were making my head hurt…

Looks like a C4 problem… fingers crossed.

Thanks all. I’ll mark this solved.

M