Flashing cursor following Bodhi installation (Asus EEE PC netbook)

Help!

After downloading Bodhi to USB using Unetbootin, I managed to complete the Bodhi installation process on my Asus netbook. However after rebooting I am now greeting by a black screen with a flashing cursor in the top left corner. I am unable to reload Windows either so the netbook is currently unusable.

Please could someone help?

Hi

How did you configure Bodhi to install did you tell it install alongside Windows ?

Can you boot back into Bodhi using the USB and open a terminal and post the output of

fdisk -l

Graeme

Thanks for your reply Graeme. You are going to wish you never replied though, as I really am a complete novice, sorry! Yes I installed it alongside Windows. I have now tried to boot back into Bodhi using the USB (after selecting “nomodeset - boot Live in ATI safe graphics mode” but it stalls on a white screen after the bodhi splash screen.

Okay I’ve managed to get to the Bodhi installation page. Is this where I do Ctl Alt F1 to set up a new terminal?

"nomodeset - boot Live in ATI safe graphics mode

Is that the only options you have ?

if so try “boot Live in ATI safe graphics mode” and if you boot into a desktop open the terminal, (In Bodhi i think it’s called terminology but I’m not sure how to do that exactly in Bodhi it’s a while since I used it) but if you can’t find it in the menu try (Ctrl+Alt+t) then copy and paste

fdisk -l

at the command prompt then press enter , you should then be given an output, highlight that input, then right click and copy, then paste the contents here

If you have any problems doing that stop and report back here

Good luck

Graeme

Okay I've managed to get to the Bodhi installation page
.

I’m not sure what you mean by “Installation page”, have you booted into the Bodhi desktop ?

If you are in the desktop right click anywhere on the screen and you should be presented with a drop down menu somewhere in the menu there should be an application called Terminology thats the terminal

Sorry I’m bein a bit vague but Bodhi is quite a unique distro which is why I’m struggling a bit to explain exactly what to do

Thanks Graeme - I’ve found terminology and tried to paste fdisk -l but there was no response (it just prompted me to enter something new).

And in answer to your previous question there were other boot options available but they each ended up with a hanging white screen. The only option that led to the Bodhi start page was nomodeset, after deleting the quiet splash section of the code. This I found out from looking online

Try

sudo fdisk -l

it will then prompt you for your password … type it and hit enter.

Be Aware - When entering your password in a terminal nothing will be echoed to screen (not even ******) but it IS going in, so just type it and hit enter.

Kay this comes up when I enter sudo fdisk -l:

Disk /dev/sdc: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x000a8f9d

Device Boot Start End Blocks Id System
/dev/sdc1 2048 625141759 312569856 83 Linux

Disk /dev/sdb: 7948 MB, 7948206080 bytes
245 heads, 62 sectors/track, 1021 cylinders, total 15523840 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000bbd6c

Device Boot Start End Blocks Id System
/dev/sdb1 * 8192 9338130 4664969+ b W95 FAT32
/dev/sdb2 9338878 15521791 3091457 5 Extended
/dev/sdb5 9338880 13451263 2056192 83 Linux
/dev/sdb6 13453312 15521791 1034240 82 Linux swap / Solaris

Are you booting from a LiveCD or a Live USB ?

and what is the 320GB hard drive ?

Booting from Live USB. I am not sure what the 320GB drive is to be honest! I’ve probably done a step wrong somewhere, the whole installation process has been a nightmare. It’s okay if you want to give up, I will understand! Perhaps I just need to go through the nomodeset up process via the Boot menu each time I switch the netbook on

Which model of EeePC is this ?

Currently you appear to have a 320GB hard drive and a 8GB hard drive

Is your USB stick an 8GB stick ?

Also … do you currently have anything else inserted, like an SDcard ?

It’s an Asus Eee PC X101CH and it has an 8GB sd card

OK, According to this:

Your netbook has a 320GB hard drive.

It seems like:-

a) Bodhi got installed to your SDcard
and
b) it’s wiped your hard drive and creaated a single Linux partition there … so unless Windows was installed on the SDcard (and I doubt it) Windows is now gone.

I’d suggest you try installing Bodhi again … but this time without the SDcard inserted.

Considering that Bodhi as a Linux distro is discontinued, and your novice status as a Linux user, might I suggest that you try Peppermint instead? It’s very well supported here :slight_smile:

I’ve been resisting saying exactly the same thing :wink:

Sound advice.

Jocklad :slight_smile: :slight_smile:

Thank you for all your help, I really appreciate it