Getting the bottom panel back in Unity

If like me, you miss the bottom panel in Ubuntu’s new Unity interface… you can have it back :wink:

Hit
Alt+F2
enter
gnome-panel
and hit Enter

This will add BOTH old (classic) panels back… but the top panel is on top of the Unity global menu panel.

So you will want to right-click the top panel and select delete this panel… at first I tried the autohide feature, hoping this would allow me to have BOTH top panels, and choose between them, but after opening a window or application that uses the global menu, the classic panel refused to unhide :frowning:

Still… there’s nothing to stop you adding whatever panel applets you require to the bottom panel :slight_smile:

If you want the system to boot with this enabled… just add gnome-panel to the Startup Applications.

You can terminate it with:

killall gnome-panel

or by logging off and on again (unless you’ve added it as a Startup Application of coure).