Google Docs updated version not installing?

My daughter used Google Docs for her homework last night for the first time after the school recommended the students use it. She got this message on the document page; You are using an out-of-date version of Google Chrome. Some features may not work correctly. Upgrade to the latest version. With a link that leads to - Google Chrome - The Fast & Secure Web Browser Built to be Yours For Linux (Debian/Ubuntu/Fedora/openSUSE) . I clicked on the Download button which took me to - [i]Please select your download package:

32 bit .deb (For Debian/Ubuntu)
64 bit .deb (For Debian/Ubuntu)
32 bit .rpm (For Fedora/openSUSE)
64 bit .rpm (For Fedora/openSUSE)
Not Debian/Ubuntu or Fedora/openSUSE? There may be a community-supported version for your distribution here.
[/i]
I have Mint Maya (13) so clicked on the link for Not Debian/Ubuntu, went here- chromium - An open-source project to help move the web forward. - Monorail but, there is nothing specifically for Mint so, went back and clicked on 32bit.deb (For Debian/Ubuntu).

I’ve tried to install this download half a dozen times now but I still get ‘You are using an out-of-date version…’
Does this mean I can’t get the updated version and my daughter will have to make do with the outdated version?

Thanks :slight_smile:

Can you open a terminal and post the output from these commands:

uname -a

and

dpkg -l | grep chromium

and

dpkg -l | grep chome

And are you sure you’re not installing Chrome, then opening Chromium ?

Hi Mark,

Having read your reply I double checked and found I was indeed trying to open Chromium and, Google Docs has actually been updated.

Thank you

Great … so you’re all sorted now ?

Do you also want to try updating Chromium ? … or are you happy enough with Chrome ?

if so, can you post the output from:

dpkg -l | grep chromium-browser

I copied and pasted the code but didn’t get an output.