how did this happen?

Hi all
not posted for a while because have been blissfully happy with peppermint 2. Got home from work and tried to use a bookmarked page which i was able to use in the morning and this came up;
403 Forbidden
Access to this resource on the server is denied! Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!
have not got a clue where this came from or how to disable it. please forgive if this has been brought up in the forum before, i did run a search on it and nothing came up.
help would be most appreciated,
regards
john

403 is a standard HTTP status code … it means you are trying to access a page on the webserver that you don’t have permission to access.

Most likely a problem at the server end … try accessing it from another PC (or different web browser), if it still 403’s then it’s the server that’s at fault, or they’ve removed your access.

It could just be that the website admin have disabled directory listing whilst they update the site, or some other administrative task.

and

Though depending on the page, and if it’s storing a corrupted access cookie or password on your PC, it my be that clearing your browser cache, and the associated cookie and/or password is necessary ← should only be necessary if you ever had to fill in a password and/or other data to access the page

Can you say what the site is ?

Hi Mark as always thanks for the reply. The site is just tropical fish forum uk. i do need a password which firefox remembers for me. Its the only one which i’m denied access to. Real annoying, i tried chromium browser and was denied as well.
thanks again
john

i can log into and have full access to that site on a different pc,i cant even click the link and browse the forums on this netbook. Most frustrating. Is there a way forward? if so please could you give me an idiots guide on how to do it as not computer literate. many thanks, john

OK, if this PC is the only one affected … then obviously the server isn’t at fault.

have you cleared your browser cache, and deleted any cookies or certificates for this site ?

Which browser are you using ? Firefox ? … seems odd that changing browser would still leave you unable to connect … this PC isn’t set up to use a proxy is it ?

Is the PC you CAN connect with on the same network (ie.at your home using the same broadband connection) ?

Hi mark
I tried accessing that site from a different pc using the same router and it denied me just the same. Using the works pc allows me full access. so is it my ip address thats stopping me? How strange.
thanks,john

You could try rebooting you rooter, this would obtain a new IP address (unless you are on fixed address)
If you still have problem with your new address, then it is possible that your ISP was blocked en-mass.

If you would indicate which ISP you are with and the actual site address, then others who are with the same ISP could verify if this is the case.
If this is confirmed then your next step would be to go with some anomizer to see if you are still being rejected.

Llsten to SeZo … turn off your router, wait a few minutes, and turn it back on … as you appear to be with btinternet

IP: 109.158.44.160 Hostname: host109-158-44-160.range109-158.btcentralplus.com

I’d expect you’ll get assigned a new IP address fairly quickly.

This isn’t always the case, specially with Sky who’s dynamic IP’s tend to be very sticky. across router reboots … and certainly won’t work if you’re on a static IP (which I doubt).

Then once you get assigned the new IP … try again.

I doubt if a UK site would blacklist the entire BT address space :slight_smile:

As SeZo says, a link to the site would probably be helpful.

thanks seZo and mark
i shut my router down for a few hours over night but with the same results. i am with bt internet and have a home hub 3. the site address is ;
http://www.tropicalfishforums.co.uk/
i didnt pull the plug on the router, just switched it off, not sure if there is a correct technique?
thanks
john

oh, i get it it, bottom right corner, my ip address has indeed changed. And still it wont let me in. i cant even contact them to see if its there end with the problem.
thanks, john

Are you saying if you click this link:
http://www.tropicalfishforums.co.uk/
you IMMEDIATELY get a 403 error ?

I have no problem with that link (my ISP = Sky)

Yes, your IP has changed … and I’ll still be amazed if the admin over there are stupid enough to blacklist the whole 109.xxx.xxx.xxx address range.

Is there anyone else on here with a BTinternet connection that can try the link above and let us know if it 403’s or gives you access … thanks.

Hi mark
Yes as soon as i click the link i get the 403 error.
thanks again,
john

I’m on BT unlimited and it 403’s for me too.

Hmm … looks like they HAVE blocked the entire 109.xxx.xxx.xxx address range … as a UK forum, I’d suspect that will have blocked a LOT of their members :o

Thanks Mr Redmane :slight_smile:

Mmm, quite often (!) if abuse is coming from a specific address range, then a hosting company will just block-ban a range … there’s no point blocking a single IP as many ISP’s use dynamic IP addresses … so if someone from a BT connection was hitting them with a DOS/DDOS, it’s entirely possible they just blocked BT.

Note; it’s not their fault, the fault it with BT for not regulating the behaviour of their users! However, it’s a case of “you get what you pay for” … BT are cheap, so expect a cheap service (!) I’ve complained to BT in the past - you don’t get any sort of sensible response and they don’t seem cut off users who are misbehaving.

Thanks mad penguin
Trouble is i have no way of contacting the forum from this ip address. I tried to connect to bt fon, just had the bt tech on the line trying to talk me through the connection without luck. guess what he said? its because i am using a linux machine that i cant use bt fon!! I find that hard to believe as a wifi is a wifi isn’t it?
i will set my windows laptop up tmorrow and try and use the fon openzone thingy.
Thanks for all the help given to me on this thread, mark, much appreciated once again.
thanks,
john

I’ve contacted them for you …

What I said:

I got a reply from someone called Tim:-

If nothing changes, maybe you could email them … I got in touch with them at:-
admin@tropicalfishforums.co.uk

Good luck :slight_smile:

Wow Thanks Mark
That’s real nice of you, above and beyond the generous help you and others give on linux related matters. Thanks for the email link too.
Thanks,
john

http://www.tropicalfishforums.co.uk is my website and thanks to Mark I have now lifted the IP ban, I was getting serious problems from a BT address and the only solution was to ban the whole range, be interesting to see if it starts again.

Many thanks clothahump for letting us know the ban is lifted … and best of luck with whichever idiot was causing the problems.