Installing packages

A user is asking me to install 32 bit package. But 64 bit package is already installed. System is not allowing me to install 32 bit package.

[root@troend1vn01 pub]# rpm -ivh libgcc-4.4.4-13.el6.i686.rpm --nodeps
Preparing… ########################################### [100%]
package libgcc-4.4.7-16.el6.x86_64 (which is newer than libgcc-4.4.4-13.el6.i686) is already installed

How can I go about it

Pratap

How about

yum install libgcc.i686

?