Laptop not recognising phone-SOLVED

My laptop (Linux Peppermint) is suddenly not recognising my Nokia phone when I plug it in to save photos. I haven’t done anything different than before- one minute it recognises it, the next not. I plug it in select pc suite as normal but nothing comes up in file manager. Any ideas what’s wrong guys?

After 20 plug in attempts it is working again… ::slight_smile:

Hmm … mysterious self fixing issues eh :wink:

It’s very odd Mark! I now have a new q for you- how do I change pixels in pictures and photos? I want to upload some photos/pics to a websites and it says there are not enough pixels.

Does it say how many pixies it wants ? … will an elf do ?

You could install the GIMP, but I’ve heard that pixies run away when there’s a GIMP around :o


OK seriously … we’d need to know what resolution the site requires ?

If you haven’t got the GIMP installed, you could used an online site such as:

or

to enlarge the picture.

Yes tried GIMP but the requirements were too large for the frame- very odd. I just took new pictures and used them in the end!