Laptop sabotaged by Grandson

No point in messing with NetworkManager (unless it’s not running) as the card is DISABLED.

Are you sure you haven’t turned it OFF by a hardware switch, or in the BIOS ?

What is the make/model of the PC/Laptop ?

Is this a laptop ?

and what is the output from:

rfkill list

We havent done anything to it, it’s the grandson, he was down one w/e and was on sites he should not have been on so tried to hide his browsing history and as I guessed, did something to the network as we get this

rfkill list
;: phy0: Wireless LAN
Soft blocked: no
Hard blocked; yes

No idea how he did it but from now on he’s not going ANYWHERE near my PC ot the Laptop.

Sorry, the lappy is a Compaq presario CQ56

Wireless ON/OFF PMSL
It was Amber = OFF
I never thought of checking that as Ive never used it before…
If it wasn’t that, what would have been the next step for future reference and for anyone else who has/d the same problem?

I would’ve been to enable it via terminal. There are many threads on the Ubuntu forums on how to enable the network manager by terminal, if you look 'em up. :slight_smile:

Is there a button/key with a wireless symbol on it … somewhere on either the keyboard or the laptop case ?

or is there a wireless antenna symbol on one of the F1 - F12 keys ? (maybe in a different colour) … if so, hold the Fn key and hit that key.


:slight_smile: … thought so (hardware switch), kids always manage to hit these things accidentally.

It’s really annoying for me as it’s like going back 31 years to when I first started using computers, good ol’ ZX-81 :slight_smile:
Linux is uncharted territory for me as I’ve been used to Windows for so long.