Libre Office

I have a Libre Calc spreadsheet. The default font appears to be Liberation Sans but I have changed the font for my spreadsheet to Ubuntu Light. However if I move a row of cells the vacant space left reverts back to Liberation Sans. I choose Tools - Options - Fonts and follow the instructions to replace Liberation with Ubuntu. Nothing happens after several goes. Any suggestions?

Osmond

run:

sudo fc-cache -fv

REBOOT

then try again

No effect I’m afraid

Have you tried this?

Open the spreadsheet
Click in the first (blank) cell (top left corner to the left of the ‘A’ and above the ‘1’)
This selects the whole spreadsheet.
Make the changes to font and size etc then save in the normal way.
Click anywhere within the spreadsheet to de-select.
Test.

Sometimes, if adding extra columns/rows etc, the formatting can revert also but that’s an easy one to rectify - just select the affected area and change the parameters. If you set the format you want before you start entering cell data, (font, borders, column/row size, cell size and so on) using the above ‘should’ retain the instructions throughout the spreadsheet when alterations are made afterwards.

HTH

Rich

Thanks for that Rich J but still get reversion to Liberation sans. The Libre office default font change procedure does not work and I have been unable to find any help from the Libre web site. It’s a nuisance but I can live with it. Thanks for your help.

Osmond

I wonder what would happen if you removed the liberation font from your system just as a test (you can always reinstate it).