Lifelines (SOLVED)

Hi guys

I’ve just installed lifelines (a genealogy program) which seemed to install ok but I can’t find it in the menu nor can I get it to open from the terminal I’ve tried lifelines, Lifelines & LifeLines each time I get “no file or directory” also I’ve checked the filesystem and I can’t see any reference to it in /bin or /usr/bin, I’ve un-installed and re-installed but still no luck

any help would be much appreciated


You could search for it:

sudo updatedb


locate life

Try different variations on life

Thanks SeZo

Still can’t run Lifelines but here’s the output

graeme@Linux1 ~ $ sudo updatedb
[sudo] password for graeme: 
graeme@Linux1 ~ $ locate lifelines
graeme@Linux1 ~ $ lifelines
lifelines: command not found
graeme@Linux1 ~ $ 

Many thanks


Have you tried to run in Terminal:

According this that is the command to start with GUI interface

Have you tried to run in Terminal:

No I haven’t but having read your link that’s clearly what I’m doing wrong, I’m not at that PC right now but I’ll try that when I get home and post back

Many thanks


Yeah you got it SeZo

llines opens it up

I don’t know how you found that page I searched and couldn’t find anything relevant

must try harder :slight_smile:

Many thanks


No probs, glad to be of help. :slight_smile:
Your locate results given me the clue.