Link not working

Hey guys this link won’t work on my Peppermint 3 laptop ( Firefox) but it was working great yesterday. It works fine on my Mint Dell netbook. What happens is when I type it in the search engine the http vanishes and it just goes to www and I get:

[b] Not Found

The requested URL / was not found on this server. 404[/b].

Why is this?

http://www.everybodysmusic.com/

Hi Melissa

It’s not unusual for the http:// to disappear when you type www. it does that with all web addresses, I tried http://www.everybodysmusic.com/ in my web browser and I’m getting the same thing, are you sure you’ve the name right and you’re typing the same name into the Dell ?

Graeme

The server that hosts that site is either messed up or the site has been removed.

I’m getting a 404 error too.

Yes Graeme- it works on my Mint Dell netbook but not this Peppermint laptop.

It doesn’t work in Mint … it can’t.

Mint might be getting the site from it’s cache (from a previous visit) … but it cannot get a new page from there … the site is down.

[Proof}

Search for it on Google:
https://www.google.co.uk/search?client=ubuntu&channel=fs&q=http://www.everybodysmusic.com/&ie=utf-8&oe=utf-8&gl=uk&gws_rd=cr&ei=vWN5UoiLA8nDhAfF5oCoDg
then click their link … you’ll still get the 404

[EDIT]

A 404 error means your browser can communicate with the server, but the server cannot find the page … so cannot return it

It’s a problem at their end, not yours :slight_smile:

Now this is strange- I just went on the Dell and clicked on the link- got the radio st ( the website has a few stations) I wanted and pasted this link into my email and clicked on it and it works:

Don’t know what’s going on there!

Strange!

Was I looking at the wrong site ?

Are you saying this link:

Does, or doesn’t work in Peppermint now ?

Yes cos I emailed the main radio site from Dell and opened up this link- Beethoven radio station. The site that hosts it don’t work.

Ahh … so all good now ?