Linux novice with acer one ZG5

Many thanks for all the advice it is very much appreciated :slight_smile:

thunderbird ran from the terminal

I am happy i have what i need from the netbook so will go for the full install - I assume i will need to start thunderbird and firefox in safe mode as before and then take it from there

many thanks again - I will get back with the result and probably for info on how to install the printer


Really the only two things you need to remember are -

a) MAKE sure you still have the .thunderbird and .mozilla directories on your external drive.
b) After installing Peppermint, copy those directories to the Home folder BEFORE stage 8 of the tutorial

The rest is just a case of following the tutorial … then starting firefox and thubderbird in safe-mode from the command line the first time :slight_smile:

If you have any problems, we can always sort them out as long as you have those directories backed up, and you have the LiveUSB :slight_smile:


The netbook will now not boot up it ran out of put of power - was on battery - when using USB - now will not boot - have tried the method on Macles but no luck :-[


have got machine up and running again - phew ! bios usb worked at 3rd attempt

have got to install stage

install PP alongside Werewolf and am asked to allocate drive space it is a 120GB drive which option do i choose?

Have found it - full drive

Sorry I wasn’t about during your panic, that BIOS/black screen thingy can give one a fright … though as you’ve now learned, because of the BIOS recovery mode there’s really nothing to panic about :slight_smile:

yup FULL drive :slight_smile:


no worries with you not being there - i will need to learn how to do things one day!

at part 8

sudo apt-get install firefox vlc libreoffice-calc libreoffice-writer thunderbird apt-xapian-index skype pidgin

the bold section not found - is this an issue

also firefox wants an updated flash are there instruction somewhere for this

also in synaptic package manager where is the “quick filter” box?

Odd … run these commands:

sudo apt-get update


sudo apt-get install apt-xapian-index


sudo apt-get install pidgin

What was the output from the last 2 commands ?

We’ll get to flash in a bit

hi both worked !

still cant see synaptic quick search

Restart synaptic … and wait a short while whilst it populates the quicksearch indexes … it is should be on the toolbar “Quick Filter” … between the “Properties” and “Search” buttons.

Can you answer a question … when you did stage 8, did the OTHER applications (firefox vlc libreoffice-calc libreoffice-writer thunderbird skype) get installed ?


apologies for not getting back earlier - i think everything is installed and running OK

many thanks for all your help


No problem … check the PM I sent you about installing the Jupiter power management applet, specially if you use the AA1 on battery a lot :slight_smile:

I really should add that to the tutorial :wink:


this is where it all started - the printer - how do i install ? rastertosamsungspl it is on my hard drive

Can I suggest to start a new topic as this could get out of hand.
Also please state what is your printers make and model. :wink: