manual update: problem with po-debconf - [SOLVED]

While talking a mate through a manual update in Ubuntu I did the same on my Ubuntu 14 laptop just to check I had the commands right.
The update appeared to be fine but the upgrade threw up this problem:
.
.
.
Processing triggers for mime-support (3.54ubuntu1.1) …
dpkg: error processing package po-debconf (–configure):
package is in a very bad inconsistent state; you should
reinstall it before attempting configuration

dpkg: dependency problems prevent configuration of debhelper:
debhelper depends on po-debconf; however:
Package po-debconf is not configured yet.
re-installing
dpkg: error processing package debhelper (–configure):
dependency problems - leaving unconfigured
Setting up libgbm1:amd64 (10.1.3-0ubuntu0.5) …
No apport report written because the error message indicates it’s a follow-up error from a previous failure.
Setting up libhunspell-1.3-0:amd64 (1.3.2-6ubuntu2.1) …
Setting up python3-update-manager (1:0.196.14) …
Setting up python3-distupgrade (1:0.220.8) …
Setting up ubuntu-release-upgrader-core (1:0.220.8) …
Setting up update-manager-core (1:0.196.14) …
Setting up ubuntu-release-upgrader-gtk (1:0.220.8) …
Setting up update-manager (1:0.196.14) …
Processing triggers for libc-bin (2.19-0ubuntu6.6) …
Errors were encountered while processing:
po-debconf
debhelper
E: Sub-process /usr/bin/dpkg returned an error code (1)

(the smiley face ought to be “.8” - I guess “.8+close bracket” is a smiley code)

I would be grateful for assistance on re-installing po-debconf.
Many thanks.

try:

sudo apt-get install --reinstall po-debconf

Perfect!

Many thanks, Mark.

No worries … if it worked, can you remember to mark the topic (SOLVED) please Keith :wink:

Done! Sorry.

Cheers Keith :slight_smile: