New beginnings!

Good afternoon everyone from a complete Linux beginner! I’m looking for some help and advice please - if you can!

My current set up is a PC running Vista SP2, 2Mb Ram, 3.2 Gigahertz Intel Pentium 4, 150Gb HDD - partitioned 110GB Vista, 40GB unallocated

I’ve been considering Linux for a while but, like many others, am too lazy/scared/ignorant to leave the familiar haven of Windows! However - and I am not a Windows basher by any means - I have become increasingly frustrated by the endless need to update my system with security patches, bug fixes, work-arounds etc - ditto anti-virus, malware and firewall - to the extent that I seem to spend more time doing that than working! Also, I gather that Vista support is to end sometime next year and I have no desire to upgrade yet again and render an otherwise excellent computer redundant!

My preference was to have a separate, dedicated Linux machine but alas a new roof on our house has put paid to that idea! From past experience I know that Windows can be mighty finicky when messed with so I’m concerned about dual-booting but have no other option at present. I ran an older, live cd version of Ubuntu as a trial and liked the look of it and have downloaded Ubuntu v 11.10 with a view to dual-booting alongside Vista until I’m comfortable with it and can affect a complete changeover. Now to the nub…

I have burned a cd and created a memory stick and checked both for errors (1 error found on the cd and 2 on the stick). When I boot from either of these I get to the Ubuntu logo, hit spacebar for the install screen and choose install. After a short while a lot of script appears (very similar to the command screen in Windows) and the last entry states ‘stopping system V runlevel compatibility’. Nothing further happens and I have to manually power-off.

Am I doing something wrong? Have I got a corrupted installation file? Is there something within Vista that is preventing installation? I’ve done a good deal of reading up on this and other forums but haven’t come across this particular issue.

Any assistance on the above would be most welcome!

Thanks in advance


Hi Rich, probably not … as you’ll be aware, not all PC’s are created equal (!) and some hardware is a little more picky than other hardware.

Can you tell us “which” version / type of Linux you have downloaded? (eg; Ubuntu, Fedora, Suse?)

The errors may (or may not) cause you a problem, but that aside I’d recommend burning an Ubuntu 11.10 install CD and loading it up with “Try Ubuntu”. If you can get that up, try the installer and use the WUBI option to install Linux “on” Windows, then there’s no risk to your boot loader as Linux will boot using the Windows boot loader, and Linux files will be stored on the Windows filesystem.

If you are having problems burning the ISO image to disk without errors … and you want to do a WUBI install (inside Windows as Mad Penguin suggests) … you can download the WUBI downloader from here:

This doesn’t require you to burn a CD at all … it will download the ISO image and install Ubuntu inside Windows automagically.

You might also want to read the WUBI Guide

But I would try burning a LiveCD and testing if your system can boot to a working desktop from the “Try Ubuntu” option first, as Mad Penguin suggests.

Hi again and thank you both for your sound advice!

I installed Ubuntu 11.10 via Wubi and begun an evaluation. As a complete newbie I find it a bit obscure in regard to the setting up and running of certain software - I mean in knowing where to find it and activating it! No doubt it will all be ok in time!

With that in mind I’ve downloaded Mint 11.1 to have them side by side so I can assess the differences. I read that Mint is more user friendly and more like Windows in appearance so may be easier to work with initially when making the changeover. I made some space on the HDD and partitioned it in readiness should I choose to install it as well. I burned and checked the iso file disk (all ok) and tried to run it as a live dvd but it won’t get past the first window. The splash screen with the options loads ok but when I choose any of the options the screen turns black and I get the following -

Loading /casper/vmlinuz…
Loading /casper/initrd.lz… then the screen hangs. I left it a while to see if it would load but no, still the same.

Is there anything I’ve missed in the process? Does the fact I have already set up dual-boot with Vista and Ubuntu make a difference? And if I choose to install Mint as well, will the system take it or is it a ‘bridge too far’?

Thanks again for your help so far


We can either go through your hardware to see if there are any known issues with your hardware and kernel 2.6.38 (as used in Mint 11 / Ubuntu 11.04) … probably a laborious process


You could download Ubuntu 10.04 LTS or 11.04 instead of 11.10 … Mint 11 is based on 11.04, so if you have the same problem with Ubuntu 11.04…

Ubuntu 11.04 will also allow you to go back to the old GNOME 2.x interface as used in Mint 11 … so Mint isn’t really more newbie friendly, it will make doing certain things harder in the end.

Personally I’d download an Ubuntu 11.04 LiveCD image and check if you can boot from that … if you can, Mint 11 should boot too, so it’s probably an issue with the disk.

You can download an Ubuntu 11.04 LiveCD ISO image from here:
Ubuntu 11.04 32bit:

Ubuntu 11.04 64bit: