New sound card white noise only

Let’s be clear about this … have you BOOTED to the Ubuntu LiveCD, selected “Try Ubuntu”, and checked if sound works in the “Live” environment ?

How exactly are you testing the audio ?

What happens if you run this command:

aplay /usr/share/sounds/alsa/Front_Center.wav

Do you hear anything ?

I didn’t hear anything from that command what I usually do is play a web based video from the BBC, I just played a movie but no sound from any

Are you planning on answering my question about whether sound works from a LiveCD ?

Testing with web based audio isn’t a good idea … that could be caused by the flashplayer, codecs, etc.
(same goes for a DVD)

to test audio after any changes, ALWAYS use that command:

aplay /usr/share/sounds/alsa/Front_Center.wav

If it works … you will hear a womans voice say “front centre

That command doesn’t require ANY extra plugins/codecs/players/etc. … thereby ruling those out as the cause of the problem.

I run the command front centre but no sound

If you’re not going to answer my question … I can’t help you … I’ve asked 4 times now whether sound works when you boot to a LiveCD, and still not received a clear and concise answer. :o

sorry I missed the top half of 22 but I’m a bit cofused as to what you mean, but I do have a driver installation disk it has linux files on

Have you got an Ubuntu 12.04 LiveCD ? ← the CD you probably used to install Ubuntu 12.04

If so, boot to it, select “Try Ubuntu”, and when you get to the desktop, open a terminal with Ctrl+Alt+T … and run:

aplay /usr/share/sounds/alsa/Front_Center.wav

Do you hear sound.

I’m trying to eliminate your hard drive installation, and find out if sound works WHILST RUNNING FROM THE LIVECD

This will tell me if it’s a general problem … or a problem that’s specific to YOUR installation.

DO NOT just run the above command … it MUST be whilst booted to a LiveCD

I’m not sure it’s what you meant but I got to a sound test feature as I clicked each button I got a woman saying front left, front right

WAS THAT WHILST BOOTED TO A LIVECD ? … or from the hard drive ?

Is there any particular reason you’re ignoring half the questions I ask you ?

I can’t use keyboard short cuts but it was on try booted from 12.04 it say’s I have no tray for exiting would this have an effect on it

I’m having SERIOUS trouble following what you’re saying.

DID YOU BOOT TO A 12.04 LIVECD and run the sound test ?

Yes I select shutdown and restart and let it boot to the try 12.04 went to audio clicking each button and get a woman saying front left, front right

But if you click the same buttons whilst booted to the hard drive you get no sound ?

I can’t get to it if I try applications directly it takes me to a different part of the sound app or if I try to get to it via the DVD it takes me to the magazine and articles I also tried cut N paste your command from the hard drive but no sound It dosen’t see the memory stick from the DVD

Things to try …

Plugging the speakers into a different jack plug hole on the sound card.

Install gnome-alsamixer:

sudo  apt-get install gnome-alsamixer

and pavucontrol:

sudo apt-get install pavucontrol

Check there’s nothing muted in Gnome Sound Mixer (gnome-alsamixer)

Check in PulseAudio Volume Control … that
The “Ouput Devices” tab says it’s using your C-Media card.
and
The “Configuration” tab says Analogue Stero Duplex

Test sound between each change with the:

aplay /usr/share/sounds/alsa/Front_Center.wav

command.

there colour coded but would that make a difference with me getting sound on one side, there were I checked green to green pink to pink

Pink is the microphone … how many mini-jack plug holes are there.

What I’m hoping for it that it’s a 5.1 soundcard, so has jacks for front and rear speakers … maybe the back speaker socket is active, or vice versa.

it has 4 jacks, the manual describes It has a 4 channel PCI sound card with AC97 3D Audio Effects

So try the other jack plug sockets … you can’t do any physical damage.

And try the suggestions above.

I tried all the jacks both via DVD and harddrive no sound but I can check via the GUI not muted, but if I use your command I get this

[sudo] password for gordon:
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package pavucontroll
gordon@gordon-desktop:~$