NO sound in SKYPE with new hardware (Resolved)

I am using mint 13 64bit and have recently rebuilt my compute.

New mother board , graphics and new sound. Now there is no sound when using Skype sound works OK in other programs…

In the Skype settings, try taking the tick out of “allow skype to control the volume”.

Also check it’s using PulseAudio

Hi, the box is always unticked and the only option is PulseAudio. which is selected.

Have you kept your old Skype configs from your old /home ?

What happens if you rename the hidden

~/.Skype

directory before starting Skype ? … be aware you’ll loose all your saved skype settings … but you can always move it back after testing.

You might also want to try resetting PulseAudio by renaming the

~/.config/pulse

directory, then rebooting … again, you can always move it back if it makes no difference.

Changing Skype did not make any difference so changed it back…

~/.config/pulse “this directory or file could not be found” could that be the issue…?

In Mint 13 the pulse directory may be at

~/.pulse

I think the only moved it to .config in 12.10/13.04

Now that has sorted out the issue…

Thanks.

No problem :slight_smile: