Odd happening

Hi Guys,
I run Peppermint 4 64 bit on an old Dell Inspiron 1640 that used to run XP and also Ubuntu 12.04 on a self build desk top. Successfully downloaded, burned and loaded the live Peppermint 5 to the laptop, decided to try Ubuntu 14.04 on the desktop, it loads and allows be to boot into the Try Ubuntu, then locks up, freezes and eventually crashes. Used the same DVD with Ubuntu 14.04 on the Peppermint laptop and this boots up fine into the live session, any suggestions anyone?
This is not critical as I can either continue with 12.04 on the desktop or maybe even run Peppermint 5 on the desktop as well.

Thanks in advance,
Degsy.

What is the spec on the self build machine? What motherboard & CPU?

Hi Chemicalfan,
The self build has a Sempron 140 2.7GHZ processor and the Motherboard is an Asus AM3 AMD GF 7025 DDR3 mATX, it has a Samsung 160Gb HD and 2Gb Ram, hope this is helpful.
Just as an extra, I tried the Peppermint 5 Live CD in the Desk Top and this is where I am replying from now, so the Pep 5 works a treat on the self build.

Cheers,
Degsy

Very odd!
At the point it locks up, do you get a response from Ctrl-Alt-F1?

Hi Degsy

it sounds to me the problem might just be that there’s something about the 14.04 .iso your DVD drive on the self build doesn’t like, DVD drives can be fickle things

Have you tried burning another DVD (preferably with a different make of disc) or trying it with a live USB instead ?

Good luck

Graeme

Just tried again and this time the screen just went blank after clicking the “Try Ubuntu” tab, tried Ctrl+Alt+F1 but no response at all, in fact to shut down had to turn off power, which obviously is not good.
Graeme, had a look and at the moment I only have the one brand of DVD, however, will buy a different brand and give that a try. The self build does not give the option to boot from USB in the menu.

Many thanks for your replies so far Gents,

Degsy

Quick update, tried your suggestion Graeme, using different and supposedly better quality DVD disc but same result, allowed me to get to the “Try Ubuntu” screen, then after clicking the tab the screen went black and all I got was the cursur from the mouse, but no effect for anything else.
I wonder if I try burning the disc on the laptop rather than the self build?

Thanks again for your help so far,

Degsy.

You could try using Peppermint to ‘dd’ the Ubuntu ISO image to a USB stick.

With a bit of luck, the BIOS will then think it’s a hard drive and list it as available to boot.

Sorry Mark, but could you explain that a little more for me, what exactly do I do to achieve what you suggest? Have USB sticks available to give it a go.

Thanks,
Degsy

I will try to clarify it for you.
The dd utility copies the specified input file to the specified output with possible conversions.
DD a very powerful tool. So would recommend extra care when using dd because it could cost you valuable data if you get it wrong.
The general syntax is:
dd if= source-file of=destination-file bs= blocksize
In your case it would go like this:
cd

dd bs=4M if=peppermint.iso of=/dev/sdg

/dev/sdg would be the destination USB device, change to suit your setup (make sure it is absolutely correct before commit)

Thanks Sezo, but with the greatest respect that may well have been written in a foreign language, sorry but I am just not that savvy as to understand what you mean at all, I get that the method needs to be used with great care but the actual procedure would have to be spelled out to me in words of one syllable or similar.

Cheers,
Degsy

Ok I’ll try to help till SeZo gets back

first you will have to know the drive name of the USB drive you want to install Peppermint on ie sdg, sdf etc you can find out by plugging in the drive and go to Menu-Accessories-Disks when you see your usb drive highlight it see screenshot, in my case the 16gb Kingston is /dev/sdf

then post back with the usb drive name and the location and filename of the .iso you want to copy

Graeme

run:

sudo updatedb

then with the USB stick inserted, post the output from:

sudo fdisk -l

and

locate Peppermint-5-20140623

I’m guessing the self-build machine is too old to boot from USB (USB sticks came before the BIOS could use them to boot from)

If it’s that old, I’m thinking this is a PAE issue or something similar. My guess is that Ubuntu 14.04’s kernel isn’t happy on such an old CPU, and Peppermint’s is compiled in a more “old hardware friendly” way? If this is true, you’re kinda out of luck OP :frowning:

I thought the Semperon 140 was 64bit ?

Have you tried booting a Peppermint 4 or 5 LiveCD/LiveUSB ? … did it work ?

Have you tried the 64bit version ?

Hi Mark,
Here is an update to the situation, I have booted Peppermint 5 64 bit Live CD to this Desktop and it runs fine, the 32 bit Ubuntu 14.04 also runs fine on my Peppermint Laptop. I also have a disc for Ubuntu 13.10 that I got with a book that I purchased and that also boots fine from the live DVD, it is just the 14.04 that doesnt boot. I will download the 64 bit version of 14.04 and then burn that and see if that boots ok.

Many thanks for your help as always, will get back to you when I have tried the 64 bit version.
Either way it is no big deal as 12.04 has 3 more years and Peppermint 5 will run fine so I am covered either way.

Degsy

Hi Mark,
Well tried the 64 bit but unfortunately same result, it boots to the Try Ubuntu screen, click on that and sometimes it boots and then freezes, i.e. the mouse does not work and there is nothing from the keyboard and sometimes it just goes to a blank screen.

Degsy

What graphics card do you have? This could be a “nomodeset” job

This is the output from these commands:derek@derek-System-Product-Name:~$ lspci | grep VGA
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
derek@derek-System-Product-Name:~$ sudo lshw -C video
[sudo] password for derek:
*-display
description: VGA compatible controller
product: C61 [GeForce 7025 / nForce 630a]
vendor: NVIDIA Corporation
physical id: d
bus info: pci@0000:00:0d.0
version: a2
width: 64 bits
clock: 66MHz
capabilities: pm msi vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:22 memory:de000000-deffffff memory:c0000000-cfffffff memory:dd000000-ddffffff memory:dffc0000-dffdffff
Hope this is helpful.

Many thanks for your help and interest, it is much appreciated.

Degsy

So Peppermint 5 works on this machine, but Ubuntu 14.04 doesn’t ?