[PART-SOLVED] Unable to set other 'monitor' to 'mirror'

I am trying to set the TV in the front room to ‘mirror’ but I am unable to find the setting anywhere.

http://imagizer.imageshack.us/v2/750x700q90/903/oaIcrN.jpg

I’m running Kubuntu 14.04LTS

which graphics drivers ?

sudo lshw -C display

if they’re proprietary, is there no settings in their respective controls ?

and if they’re not proprietary, have you tried installing arandr and using that to configure the monitors ?

*-display
description: VGA compatible controller
product: RS780L [Radeon 3000]
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 5
bus info: pci@0000:01:05.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm msi vga_controller bus_master cap_list rom
configuration: driver=radeon latency=0
resources: irq:18 memory:d0000000-dfffffff ioport:d000(size=256) memory:feaf0000-feafffff memory:fe900000-fe9fffff

if they're proprietary, is there no settings in their respective controls ?

and if they’re not proprietary, have you tried installing arandr and using that to configure the monitors ?

What do you mean, sorry I’m a bit lost there.

Also, I’ve had them set up as one mirroring the other before.

Are you being offered the fglrx drivers from within “Additional Drivers” (wherever that is in kubuntu) ?

Which distro/version did you have mirroring working on ?

Try installing arandr:

sudo apt-get install arandr

then find ARandR in your menu, and use that to configure the monitors

No as theres no additional drivers installed at all.

Which distro/version did you have mirroring working on ?

I’m positive it was the one I’m using now, Kubuntu14.04

Try installing arandr:
sudo apt-get install arandr

then find ARandR in your menu, and use that to configure the monitors

I’ll give that a go

Hold on… I’ve just remembered, I’ve since got a new MoBo and using its on-board gfx & sound.
That may be why I’m unable to select mirror. But I can’t see why as they’re both ASUS MoBo’s.

I installed ARandR and I still cant ‘mirror’!

See here:
https://forum.kde.org/viewtopic.php?f=225&t=117052

First remove arandr, it’s uneccessary:

sudo apt-get remove --purge arandr

Then in the Display configuration screen (the one you took a screenshot of at the top of this topic), drag the two monitors until they’re on top of each other … and apply

Thanks Mark, it worked.
…You should have said to place the monitor that is required to be the mirror in FRONT of the one you want to mirror as I placed the one I want to have the mirrored display at the TOP of the one I want mirroring and nothing happened.

Mirroring not working

http://imagizer.imageshack.us/v2/650x600q90/905/HsuXVk.jpg

Mirroring working

http://imagizer.imageshack.us/v2/650x600q90/903/HCXcLV.jpg

Surely when working with a “desk top” metaphor, your top image show the small screen ABOVE (or possibly BEHIND) the larger screen, not ON TOP of it :wink:

If I said, “here’s a kitchen table (or the top of desk)… place one piece of paper on it, then place the other on top of the first”… what would you have done ?

But yeah, as it’s hard to describe, I included a link that showed what I meant … perhaps I should have said “overlay one on top of the other”.
.

well, anyway, you helped put me i the righ direction to fix it (well sort of)
I may think that way because if you’re working with sprites (old Commodore 64 there lol) you are working in layers in front of each other.
Just goes to prove that people have a different perception of what people say.

However, I’m still having problems getting the screens to be the same size in scale as they are both displaying different resolutions.

Imagine having a screen size 20" X 12" just for argument sake and you want to mirror it in a display 6" X 4".
What i happening with me is it is not scaling the display down but it’s just displaying a section of the screen of the size of the mirror, it is not scaling it down.

Can you not select a resolution for each screen that they both support in the monitor settings (wherever that is in KDE)

I can, yes. But that only works when I’m not mirroring the display, for some reason it does not scale it.