Peppermint 4 Bluetooth (Solved)

Trying to connect to my Sonyerickson Xperia x8.

Devices will pair but not connect.

previously paired this phone on Ubuntu 12.04 with no problem.

Any ideas…?.

Jocklad.

Bluetooth isn’t something I have experience of … but which version of Peppermint 4 are you using ? the respin or the original versions ?

What’s the output from:

dpkg -l | grep mtpfs

Meanwhile I’ll take a look on my other netbook that has bluetooth, and see if it connects to an android phone.

Think it was the re-spin version.

ben@ben-Dell-DV051 ~ $ dpkg -l | grep mtpfs
ii mtpfs 1.1-4 i386 FUSE filesystem for Media Transfer Protocol devices
ben@ben-Dell-DV051 ~ $

Jocklad

Sorry Jocklad, this may have to wait till tomorrow … Serious back pain :cry:

No rush whatsoever Mark.

The only relief I know off for a sore back is Whisky.

Might not cure it …But will certainly take your mind off it.

Hope its better soon.

Jocklad

Whiskey sounds like a great idea … if only I could move to get to the shop :o

I hate this thing called “aging” … seems all you need to do to put out your back is bend over to put some new foot well mats in a car ::slight_smile:

Found a bluetooth support package in the software centre and installed.

Seems to be working fine. :-[ :-[ :-[ :-[ :-[

Will mark thread as solved.

Jocklad

That can be installed from the command line with:

sudo apt-get install bluetooth

Seems it’s just a metapackage that pulls in
bluez
bluez-alsa
bluez-cups
bluez-gstreamer

(and adds some docs)

Which I thought were installed by default anyway ???
(maybe not bluez-alsa)

Glad you got it working though :slight_smile:

Thanks Mark.

Jocklad

I think I’d better check the bluetooth stack in the Peppermint ISO’s and make sure they’re not broken or missing something.

You’re (as far as I can remember) the first to mention any bluetooth problem, so it may be just your setup … but I’d better check :slight_smile:

Have transferred about a dozen music and phot files both ways and its working fine.

Jocklad ;D ;D ;D ;D ;D