peppermint 7 runs slow (Solved)

Hi Mark,
I have been running/trying to run the new Peppermint 7. I am about to take it off and re install peppermint 6.
3 times his evening Firefox crashed, Whenever I connect to the Internet the pages are slow to render and I am completely fed up with the experience. The mouse is playing up as well so I bought a new wireless mouse but when I click andtry to drag anything it seems to get left behind. This is really not a pleasant experience.
I will wait until tomorrow before doing anything but itlooks like Pep 7 is a no-no.

take care
Don W
EDIT Added a bit.

Nothing stopping you installing Chrome if you prefer it

But also nothing stopping you using Peppermint 6 if it works better for you :wink:


Might be worth running

top

and

free -m

and seeing if anything is hogging the CPU or RAM


But at the end of the day Don, it’s your PC … put whatever works best for you on it :wink:

Hi Mark,
I ran top but I can’t see how to get out of it ?
EDIT
When I shutdown the screen says do you really want to exit sakura?
EDIT I get this
don@ldwatson ~ $ free -m
total used free shared buff/cache available
Mem: 3656 402 2735 76 517 2944
Swap: 3794 0 3794
don@ldwatson ~ $
and i can’t get a Copy and Paste from the ‘top’ command ?

You can redirect the output of top to a text file:

top -n 1 -b > top-output.txt

Then just copy out the content of top-output.txt

Well it’s not a memory problem

Hit Q to exit top

Thanks Mark,
I have reduced the monitor display settings and it looks a bit better and works a lot faster now.
Do you still want the top output ?
I have an icon on top of the panel, it is a monitor with an i in yellow on it, it says lock screen or type in password to unlock ? Is this important ?

Dunno what that is … what happens when you click it ?

And can you post the output from

inxi -F

Hi Mark,
There are 4 little icons at the top of the menu bar and one is a monitor, it has a yellow i on it and when you click it locks the screen. You then have to enter your password to unlock the screen.

don@ldwatson ~ $ inxi -F
System: Host: ldwatson Kernel: 4.4.0-31-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Seven
Machine: System: Notebook (portable) product: W24xCZ
Mobo: Notebook model: W24xCZ v: V3.0 Bios: American Megatrends v: 4.6.5 date: 11/18/2013
CPU: Dual core Intel Celeron 1037U (-MCP-) cache: 2048 KB
clock speeds: max: 1800 MHz 1: 800 MHz 2: 800 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller
Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.06hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 11.2.0
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network: Card-1: Realtek RTL8723AE PCIe Wireless Network Adapter driver: rtl8723ae
IF: wlp2s0 state: up mac: a4:db:30:c7:44:e8
Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
IF: enp3s0f2 state: down mac: 00:90:f5:f3:67:bf
Drives: HDD Total Size: 500.1GB (4.9% used) ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
Partition: ID-1: / size: 455G used: 20G (5%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 3.98GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 57.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 178 Uptime: 1:58 Memory: 677.3/3656.3MB Client: Shell (bash) inxi: 2.2.35
don@ldwatson ~ $

Oh, you mean at the top of the MENU . right, they’re supposed to be there.

All Settings | Lock Screen | Switch Users | Logout

As yours has a monitor with yellow circle I’m assuming you’ve switched the icon theme.

Can I ask a question … if you didn’t know what those icons were for, how have you been shutting down the PC ?
(because you’d normally use the logout icon, which is the rightmost of those 4)

Hi Mark,
I have been shutting down by using the rightmost of those icons, and yes I have had a look at various options. I just never noticed that the monitor had a yellow i on it.