Pianoteq zip file doen't extract- SOLVED

I downloaded this to my Peppermint laptop, but when I tried to extract it a box came up saying there was no command to open it- what is up with that guys?

https://www.pianoteq.com/try

(I downloaded standard)

Hi Melissa

I downloaded the same file and it extracted ok

Once downloaded I went to the downloaded file right clicked then “Extract here” which extracted a folder called Pianoteq 5

Is that what your doing if not how are you attempting yo extract it ?

Graeme

As I said I was doing that and a box says it won’t open see grab.

Try this…

Open a terminal and run:

sudo apt-get install p7zip-full

when that completes, try extracting the archive again.

It extracted in the netbook thanks Mark, which is the computer I would be using for my digital piano and pianoteq. The demo worked fine on the netbook (Mint) that I could see, but I have yet to figure out how to play the piano through it- that is a question for the pianoteq forum. It looks quite complicated, but then technology that is new to someone always appears that way!