Poorly Kernel

I tried to install Manjaro KDE in sdc5 and somehow it’s done something to Kubuntu in sdc1
[URL=ImageShack - 2013-11-27 19.38.25.jpg]
http://imageshack.com/scaled/medium/703/epxl.jpg

So, did Manjaro complete the install?
If it did, then was it using the same swap partition as Kubuntu?
If it was then you could try from a LiveCD to re-format the swap partition in question and then try to boot to Kubuntu.

No, it failed. It halted on the ‘Where are you’ part.

No, it failed. It halted on the 'Where are you' part.

In that case it might not be the fault of Manjaro (unless you tried to install it to the Kubuntu partition)

Nope. I set it to install on sdc5.
I also had this problem a short while back when trying to install Manjaro the first time, it corrupted the GRUB,

At the stage “Where Are You?” comes before Installation, nothing would have been installed at this stage.
Are you following the Manjaro Graphical Installation Guide for Beginners 0.8.8 or Graphical Installation Guide for Experienced Users 0.8.8?

Found out why its not booting Kununtu12.04 (sdc1)

sudo update-grub

[sudo] password for pooky2483:
Generating grub.cfg …
Found linux image: /boot/vmlinuz-3.2.0-56-generic
Found initrd image: /boot/initrd.img-3.2.0-56-generic
Found linux image: /boot/vmlinuz-3.2.0-52-generic
Found initrd image: /boot/initrd.img-3.2.0-52-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Ubuntu 12.04.3 LTS (12.04) on /dev/sda1
Found Manjaro Linux (0.8.7) on /dev/sdc1 IT SHOULD BE Ubuntu 12.04
Found Manjaro Linux (0.8.8) on /dev/sdc6
done

Ooops

It’s a sickening feeling when you read that on your screen, I haven’t done that for years but you only do it once! This is why it’s vital to double/triple check whenever you are partitioning or installing any OS

But luckily, I have TWO working OS’s. A freshly installed Kubuntu and Manjaro XFCE :slight_smile: