Problems installing Peppermint 4

Just checked out the live usb version of Peppermint 4. I like it. I have tried twice to install it via the install bitton on the main page. When it reboots after finishing installation it goes to a startup screem which definately is not Peppermint 4 and the mouse pointer is stuck in the centre of the screen.
Any clues?

So you’re installing it via the icon on the desktop of the LiveCD ?

Is this a dual boot setup ?

If this is a laptop … what make model ?

I have tried installing from the desktop icon and from the menu on the boot scree.

Its not a dual boot.

Its a Samsung netbook 1gb ram 160hd model NC10.

Can you explain this a little better:

it goes to a startup screem which definately is not Peppermint 4

Did you attempt to keep your home folder from a previous install ?

Which install option did you use (eg. install over Peppermint 3)

Did you run the installer from the live session desktop icon … or from the initial “Try Peppermint” screen ?
(try it from the desktop icon)

I did not try to keep my home folder. I used the usb stick that I had been testing so that home folder may have had some changes.

As I said. I installed from the desktop icon also from the menu option when I booted from usb.

As for the screen it looks like one that you would go i to if you went into so called safe mode.

What does the screen say ?

It’s not the grub boot menu is it ? (blue box on a black background)


Hope this link helps.

That’s the login screen … select your username from the drop menu … enter your password … click Log In.

I wish it was that easy. :frowning:
The touchpad want work, but it does in the live mode.

use the tab key to select the correct field.

Or try a usb mouse for now

We’ll get to the touchpad once you can log in.

Ok. I am in. No touchpad. Dont have usb mouse on me.

Hit Ctrl+Alt+T to open a terminal.

Now try running:

sudo modprobe -r psmouse

then

sudo modprobe psmouse

any change ? … does the touchpad now work ?

Sorry to say no.

libkmod error

is that the full error ?

This is the best as I can do as I cannot paste and send from netbook.

Let’s try a full system update.

Can you connect to your router with an ethernet cable ← you’ll need to, as wireless won’t be set up yet.

Then run:

sudo apt-get update

then

sudo apt-get upgrade

then

sudo apt-get dist-upgrade

After those complete … run:

sudo shutdown -P now

to power off the netbook.

Now fire it up again … any change ?

No. I am out. I have linked my mobile via usb wifi mode but it cant see it.
Also I only have wifi at home via my mobile.

I was wondering. In another post I replied to Emegra that I had updated Peppermint 4 live no problems. I wonder if there nay have been a corruption somewhere.
I have the iso on a disk with me. Do you think I should re do the usb live install?

Try this … run:

sudo updatedb

then

locate modules.dep.bin

is there any output ?

ifr so, screenshot it


I’m hoping modules.dep.bin will be liisted for the kernel that came with the LiveCD

3.8.0-23

??

Screenshot