Problems with Firefox search bar- SOLVED

This is on the netbook. If I open a new tab and type in the search box ( a topic or even google a random site I have been to before, not even related to what I’m looking for) pops up.Same as typing in the search bar below the tabs ( where aol mail, radionomy etc is)

I’d take a screen shot but each time I try the screenshot app itself is on it and obscures the page.

You could try setting a 10 second delay to the screenshot, then bringing the window you want to take the screenshot of to the front.

But I have to remind you to please stop attaching screenshots in this forum … instead, upload them to somewhere like
then post a link to the picture on imgur

it’s normal behaviour for the Firefox search and address bars to make suggestions based on previously entered searches or visited pages

They are unrelated searches- for example I try to get google and amazon comes up!
Doesn’t do it on the laptop.
I don’t think a screen grab would show you anything I haven’t explained anyway.

Try clearing your browser cache, and see if you’ve got any Firefox Addons that nay be misbehaving


Close ALLrunning instances of Firefox, then start Firefox from the command line with:

firefox -safe-mode

then when prompted, select the “Start Firefox in Safe Mode” button.

That will start firefox with all addons disabled.

Does it still play up ?

I’m not on netbook right now, Mark on the Peppermint laptop, will try that tomorrow. I have had a crappy time lately- my gas boiler has packed up so hot water etc. Should be sorted Friday, so will check this out at weekend.

Okey Dokey :slight_smile:

Ok it is now behaving itself Mark- if I type in either the address bar or the search box it takes me either to the url I want or yahoo search- that’s cool. :slight_smile:

It might be cos I emptied the cache again, but anyway it’s working properly now, thanks.